<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" profile="http://gmpg.org/xfn/11" xml:lang="en" lang="en" xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<link href='http://fonts.googleapis.com/css?family=Oswald' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Oswald' rel='stylesheet' type='text/css'>
<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<link href="http://www.arabianbusiness.com/favicon.ico" rel="shortcut icon" type="image/x-icon" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRBT54');</script>
<!-- End Google Tag Manager -->
<meta name="fea" content="Nakheel">
<meta name="twitter:site" content="@ArabianBusiness">
<meta name="apple-itunes-app" content="app-id=429710333" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<link rel="pingback" href="http://www.arabianbusiness.com/xmlrpc" />
<script type="text/javascript">
var ITP = {}; ITP.skinPath = "skins/ab.main"; ITP.docPath = document.location.hostname; ITP.esiPath = "esi/template/widgets"; ITP.dcadno = Math.round(Math.random()*10000000); ITP.debug = false;
</script>
<!-- Gemius SA - gemiusAudience / arabianbusiness.com / Others -->
<!-- Setting gemius identifier -->
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var pp_gemius_identifier = new String('0tJFZK_u2RvMybXSPwzhNccQP3z8XntUafzg3Gf0Ivb.I7');
// lines below shouldn't be edited
function gemius_pending(i) { window[i] = window[i] || function() {var x = window[i+'_pdata'] = window[i+'_pdata'] || []; x[x.length]=arguments;};};
gemius_pending('gemius_hit'); gemius_pending('gemius_event'); gemius_pending('pp_gemius_hit'); gemius_pending('pp_gemius_event');
(function(d,t) {try {var gt=d.createElement(t),s=d.getElementsByTagName(t)[0],l='http'+((location.protocol=='https:')?'s':''); gt.setAttribute('async','async');
gt.setAttribute('defer','defer'); gt.src=l+'://ae.hit.gemius.pl/xgemius.js'; s.parentNode.insertBefore(gt,s);} catch (e) {}})(document,'script');
//--><!]]>
</script>
<script type="text/javascript" async="true" src="//fo-api.omnitagjs.com/fo-api/ot.js?Placement=dd0d83cecfe31267da57195fd7efde56"></script>
<script type="text/javascript" async="true" src="//fo-api.omnitagjs.com/fo-api/ot.js?Placement=3d3bf362946bec78720cbc451f342122"></script>
<script src="http://www.arabianbusiness.com/components/js/jquery-1.8.3.js"></script>
<script src="http://www.arabianbusiness.com/components/js/jquery-ui-1-10-0.js"></script>
<!-- skin name: ab.main -->
<link rel="stylesheet" type="text/css" media="screen" href="/gzip_527233691/lib.css" />
<link rel="stylesheet" type="text/css" media="screen" href="/gzip_323082957/pack/ab.main.css" />
<script type="text/javascript" src="/gzip_N488816399/lib.js" ></script>
<script type="text/javascript" src="/gzip_N2062554613/pack/ab.main.js" ></script>
<!--Leisure | international-->
<script type="text/javascript">
google_author = 'author:Abdul Rawuf';
</script>
<script type="text/javascript">
google_sitepage = '/ceo/leisure/videos/video-arab-fashion-week-2017-everything-you-need-know-674649.html';if(typeof google_author == "undefined") { google_author = ''; }
</script>
<script type="text/javascript">
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
//googletag.pubads().setTargeting("parent","ceo");
googletag.pubads().setTargeting("parent","ceo");
googletag.pubads().setTargeting("sub","ceo_leisure");
googletag.pubads().setTargeting("sect","ceo_leisure");
googletag.pubads().setTargeting("artid", "674649");
googletag.pubads().setTargeting("keyword", "ceo_leisure");
googletag.pubads().collapseEmptyDivs(true,true);
//googletag.pubads().enableSingleRequest();
// GPT slots
var gptAdSlots = [];
</script>
<script type="text/javascript">
googletag.pubads().setTargeting("artType", "youtubeVideo");
googletag.pubads().setTargeting("artContext", "");
</script>
<!-- loading 1x2 in header to make it avialabe across the website -->
<script type="text/javascript">
googletag.defineOutOfPageSlot('5308/ab_en', 'banner1x2-oop').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.enableServices();
</script>
<script type="text/javascript">
var _gaq_user = 'Existing User';
(function(o,l){
if (o(l) == null){
o('_em_hl', null);
o('_em_vt', null);
o('_em_v', null);
o('_em_sv', null);
o(l,true,{expires:365});
_gaq_user = 'New user'
}
})($.cookie,'_emoff');
var _gaq = _gaq || []; //['_setCustomVar',1,'Section','ceo | Leisure | ID-674649',3],
//['_setCustomVar',2,'Article','video-arab-fashion-week-2017-everything-you-need-know',3],
if(typeof google_sitepage == "undefined") { google_author = ''; }
if(typeof google_author == "undefined") { google_author = ''; }
_gaq.push(['_setAccount','UA-299199-6'],
['_setDomainName','.arabianbusiness.com'],
['_setCustomVar',1,'Section','ceo | Leisure | ID-674649',3],
['_setCustomVar',2,'Article','video-arab-fashion-week-2017-everything-you-need-know',3], ['_setCustomVar',3,'Author','Abdul Rawuf',3],
['_setCustomVar',4,'_pagemap','en-w-at-674649',3],
['_setCustomVar',5,'_pagetags','C-4-19-5-',3],
['_trackPageview',google_sitepage]);
(function() {
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<title>
Video: Arab Fashion Week 2017 - everything you need to know - Leisure - ArabianBusiness.com</title>
<meta name="description" content="Arab Fashion Week is back in a big way. The five day event in Dubai celebrates style in the Middle East." />
<meta name="keywords" content="Video,Arab,Fashion,Week,2017,,everything,you,need,know,Arab,Fashion,Week,is,back,big,way,The,five,day,event,Dubai,celebrates,style,Middle,East,,,,Middle East Business News,Dubai Business News,UAE Business News,GCC Business News,Emirates Business News,Gulf News"/>
<meta name="msvalidate.01" content="0BAD1F5FDC1916658F9D79DA66CDD685" />
<meta name="msvalidate.01" content="03E1F49D92DCA1CBC08E4789CCC335D1" />
<meta name="p:domain_verify" content="26a321958718a8c06f9adacd4b8e7e42" />
<meta property="fb:admins" content="100005401506405" />
<meta property="fb:admins" content="820440424" />
<meta property="og:title" content="Video: Arab Fashion Week 2017 - everything you need to know"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.arabianbusiness.com/videos/video-arab-fashion-week-2017-everything-you-need-know-674649.html"/>
<meta property="og:image" content="http://www.arabianbusiness.com/incoming/article674648.ece/BINARY/Arab-Fashion-Week.jpg"/>
<meta property="og:site_name" content="Arabian Business"/> <meta property="og:description" content="Arab Fashion Week is back in a big way. The five day event in Dubai celebrates style in the Middle East."/>
<link rel="canonical" href="http://www.arabianbusiness.com/videos/video-arab-fashion-week-2017-everything-you-need-know-674649.html" /> <!-- Twitter Summary Card with Large Image -->
<meta name="twitter:card" content="summary_large_image" >
<meta content="@ArabianBusiness" data-page-subject="true" name="twitter:creator" />
<meta content="arabianBusiness" data-page-subject="true" name="twitter:via" />
<meta content="http://www.arabianbusiness.com/videos/video-arab-fashion-week-2017-everything-you-need-know-674649.html" data-page-subject="true" name="twitter:url" />
<meta name="twitter:title" content="Video: Arab Fashion Week 2017 - everything you need to know" >
<meta name="twitter:description" content="Arab Fashion Week is back in a big way. The five day event in Dubai celebrates style in the Middle East." >
<meta name="twitter:image" content="http://www.arabianbusiness.com/incoming/article674648.ece/BINARY/Arab-Fashion-Week.jpg" >
<meta name="bk_section" content="Leisure">
<meta name="bk_tags" content="video,youtubeVideo,GCC,UAE,Videos,CEO,Leisure"/>
<style>
#listbullet.listbullet .wts {border-top:none;padding-top:0;font-family:arial,Helvatica;line-height:16px; padding-bottom:5px}
/*
div.sec-gcc_uae_politics,
div.sec-gcc_bahrain_politics,
div.sec-gcc_kuwait_politics,
div.sec-gcc_oman_politics,
div.sec-gcc_qatar_politics,
div.sec-gcc_saudi_arabia_politics,
div.sec-industries_banking_finance,
div.sec-politics {background:url("/skins/ab.main/gfx/Jag_XJ-_Homepage_Takeover_Final3.jpg?312") repeat-x fixed center -80px #000;}
div.sec-testing {background:url("/skins/ab.main/gfx/bg-ad_du_12-10-2010.jpg?321") repeat-x fixed center 100px #0F608A;}
*/
</style> <script type="text/javascript">window.onerror = function() { };</script> <meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="google-site-verification" content="uSOslNHY1HvOsOx7WYAqeh7cyvV25-_k-pQfTi-LLGg" />
</head>
<body id="ceo" class="youtubeVideo ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRBT54"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="itp-antenna"></div>
<script type="text/javascript">
ITP.antenna = $("#itp-antenna");
</script>
<div id="wholebody" class="bg-ad sec-ceo_leisure ">
<div id="pageHeader">
<div class="top-banner">
<div class="container">
<div class="leaderboard">
<div class="widget ad" style="text-align:center;">
<div class="advert">
<script type="text/javascript"> gptAdSlots.push(googletag.defineSlot('5308/ab_en', [728, 90], 'banner728x90').addService(googletag.pubads()));
googletag.enableServices();
</script>
<div id="banner728x90" class="adleaderboard" style="display:-moz-inline-box; display:-webkit-inline-box; display:inline-block; margin:0; width:auto; height:auto; overflow:visible;">
<script type="text/javascript">googletag.display("banner728x90"); </script>
</div>
</div>
</div>

</div>
<div class="editorial">
<div class="widget ad" style="text-align:center;">
<div class="advert">
<script type="text/javascript"> gptAdSlots.push(googletag.defineSlot('5308/ab_en', [220, 90], 'banner220x90').addService(googletag.pubads()));
googletag.enableServices();
</script>
<div id="banner220x90" class="adeditorial" style="display:-moz-inline-box; display:-webkit-inline-box; display:inline-block; margin:0; width:auto; height:auto; overflow:visible;">
<script type="text/javascript">googletag.display("banner220x90"); </script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="top-branding">
<div class="container">
<div class="logo" role="Banner">
<a href="http://www.arabianbusiness.com/" title="Arabian Business" rev="Homepage">
<img src="http://www.arabianbusiness.com/skins/ab.main/gfx/arabianbusiness_logo_lifestyle.png" alt="Arabian Business Logo" width="307" height="42"/>
</a>
</div>
<!-- === DEBUG-->
<div class="region" style="z-index:100">
<div class="kapatici"></div>
<span>EDITION:</span>
<ul>
<li id="abeditionlable"><a href="# Editions" id="edition_drop">Int 'l</a>
<ul id="ab_editions">
<li><a href="#:International" rel="all" class="mI"><dfn>International </dfn><span>Int 'l</span></a></li>
<li><a href="#:Bahrain_Edition" rel="gcc_bahrain" class="mI"><dfn>Bahrain </dfn><span>BAH</span></a></li>
<li><a href="#:Kuwait_Edition" rel="gcc_kuwait" class="mI"><dfn>Kuwait </dfn><span>KUW</span></a></li>
<li><a href="#:Oman_Edition" rel="gcc_oman" class="mI"><dfn>Oman </dfn><span>OMN</span></a></li>
<li><a href="#:Qatar_Edition" rel="gcc_qatar" class="mI"><dfn>Qatar </dfn><span>QAT</span></a></li>
<li><a href="#:Saudi_Arabia_Edition" rel="gcc_saudi_arabia" class="mI"><dfn>Saudi Arabia </dfn><span>KSA</span></a></li>
<li><a href="#:United_Arab_Emirates_Edition" rel="gcc_uae" class="mI"><dfn>United Arab Emirates </dfn><span>UAE</span></a></li>
</ul>
</li>
</ul>
</div>
<form id="region" name="region" method="post">
<input id="regionName" name="regionName" value="" type="hidden" />
</form>
<script type="text/javascript">
(function(){
var currentBackground = $(".region:first").css("backgroundColor");
var region = $('div.region, div.region > div.kapatici');
ITP.clickMenu('#edition_drop',"#ab_editions",'.mI'); //Menu mechanics
ITP.regionSwitcher(); //Region switch function
///Remove region cookie
$.cookie('region', '', { expires: -1 });
$('#edition_drop').toggle(
function(){
$(region).addClass('topactif').stop().animate({backgroundColor:'#333'},'fast');
$(region).css('z-index', '300');
},function(){
$(region).removeClass('topactif').stop().animate({backgroundColor: currentBackground},'fast');
$(region).css('z-index','');
}
);
$('#edition_drop').hover(
function(){
if(!$('div.region').hasClass('topactif')){
$(region).stop().animate({backgroundColor:'#900'},'fast');
}
},
function(){
if(!$('div.region').hasClass('topactif')){
$(region).stop().animate({backgroundColor: currentBackground}, 'fast');
}
}
);
}());
</script>

<div id="login-link">
<div class="kapatici"></div>
<span>YOU ARE NOT LOGGED IN:</span>
<ul>
<li><a id="top-login" href="/register/login/">Services</a></li>
</ul>
<div id="floater">
<div class="contain">
<div class="loginfrm">
<form action="/login" method="post" id="logform">
<h4>Log in <span>Not registered? <a id="regislink" href="/register" style="font-weight:bold;" >Register now!</a></span></h4>
<p>
<label for="username" style="display:block">Username:</label>
<input id="userName" name="userName" type="text" value="" class="field"/>
</p>
<script>
ITP.Validate.email("#userName");
</script>
<p>
<label for="password" style="display:block">Password:</label>
<input id="password" name="password" type="password" value="" class="field" style="margin-bottom:10px;"/>
</p>
<p>
<input id="remember" type="checkbox" class="checkbox"/><label for="remember">Remember me on this computer</label>
</p>
<p><button id="userlogin" class="gbutton" type="submit"><span style="color:#333;font-size:14px;text-transform:none;padding:0 20px 0 10px;">Login</span></button></p>
<input name="samePage" id="samePage" value="1" type="hidden" style="display:none"/>
<input name="crm_website_id" type="hidden" value="20"/>
</form>
<p style="font-size:11px;margin-bottom:9px;"><a class="i281 i-let" id="userremind" href="/register/forgot-password/">Help, I forgot my username and/or password</a></p>
<script language="javascript">
$('#userremind').toggle(
function(){
$(this).text('Take me back to the login form').removeClass('i281').addClass('i015');
$('#ureminder').stop().slideDown('normal');
$('#logform').stop().slideUp('normal');
},
function(){
$(this).text('Help, I forgot my username and/or password').removeClass('i015').addClass('i281')
$('#ureminder').stop().slideUp('normal');
$('#logform').stop().slideDown('normal')
}
);
</script>
<div id="ureminder" class="reminder">
<h4 style="font-size:14px; color:#eee;">Retrieve password form</h4>
<form action="/login/forget_password" method="post">
<p style="line-height:13px; font-size:11px; color:#eee; font-weight:normal;">We can only send passwords to the e-mail address you're registered with. If you can not remember it, or have any other problem, please e-mail <a href="mailto:registration@arabianbusiness.com" style="color:#ddf; font-weight:bold;">registration@arabianbusiness.com</a></p>
<p>
<label for="remindemail" style="color:#eee;">Registered e-mail adress:</label>
<input type="text" value="" valrequired="1" valtype="valEmail" name="email" class="field" id="email" />
<input name="ws" id="ws" value="ArabianBusiness.com" type="hidden" style="display:none"/>
<input name="url" id="url" value="/" type="hidden" style="display:none"/>
<script>
ITP.Validate.email("#email");
</script>
</p>
<p><button id="reqpass" class="gbutton" type="submit"><span style="color:#333;font-size:14px;text-transform:none;padding:0 20px 0 10px; line-height:30px;">Retrieve password</span></button></p>
<p><span>Need to register? <a href="/register">Click here</a></span><p>
</form>
</div>
</div>
<div id="serviceslist">
<h4>Services:</h4>
<ul>
<li><a class="i145 i-let" href="/register/subscribe/">Newsletters</a></li>
<li><a class="i153 i-let" href="/rss">RSS Feeds</a></li>
<li><a class="i237 i-let" href="http://m.arabianbusiness.com/" target="_blank">Mobile Site</a></li>
<li><a class="i153 i-let" href="/newsbar/">News Bar</a></li>
<li><a class="i059 i-let" href="http://www.itp.com/subscriptions/" target="_blank">Subscriptions</a></li>
<li><a class="i195 i-let" href="/advertise-159144.html">Media Information</a></li>
<li><a class="i175 i-let" href="/contact-us-159143.html">Contact Us</a></li>
</ul>
</div>
</div>
</div>
<script language="javascript">
(function(){
var currentBackground = $(".region:first").css("backgroundColor");
var logins = $('div#login-link, div#login-link > div.kapatici');
ITP.clickMenu('#top-login',"#floater",'#userlogin, #regislink, #logouter, #reqpass'); //Menu mechanics
$('#top-login').toggle(
function(e){
e.preventDefault();
$(logins).addClass('topactif').stop().animate({backgroundColor:'#333'},'fast');
},function(e){
e.preventDefault();
$(logins).removeClass('topactif').stop().animate({backgroundColor:currentBackground},'fast');
}
);
$('#top-login').hover(
function(){
if($('div#login-link').hasClass('topactif') !== true){
$(logins).stop().animate({backgroundColor:'#900'},'fast');
}
},
function(){
if($('div#login-link').hasClass('topactif') !== true){
$(logins).stop().animate({backgroundColor:currentBackground},'fast');
}
}
);
$('#userlogin, #regislink, #logouter').bind('mouseup', function(){
if($(this).attr('id') === 'userlogin'){
var msg = '<strong>Logging in as </strong><em>' + $('#userName').val() +'</em>';
} else if ($(this).attr('id') === 'logouter') {
var msg = '<strong>Logging out </strong><em> </em>';
} else if ($(this).attr('id') === 'regislink'){
var msg = 'Preparing registiration form...';
} else if ($(this).attr('id') === 'reqpass'){
var msg = '<strong>Sending password for </strong><em>' + $('#email').val() +'</em>';
}
var whitebox = $('<div style="position:absolute;z-index:2000;top:50%;left:50%; display:none; background:#ddc; height:50px; width:300px;margin-top:-25px; margin-left:-150px; position:fixed; line-height:50px; text-align:center;border:5px solid #666">'+msg+'</div>').fadeTo('normal',1);
var trans = $('<div style="position:absolute;z-index:1500;top:0;left:0; display:none;background:#fff; height:100%;width:100%;position:fixed; "></div>').fadeTo('fast',.6);
$('#wholebody').css('position','relative').append(trans);
$('body').append(whitebox);
});
$('#password').blur(function(){
// unbinding keydown event when blur happened
$(this).unbind('keydown');
}).focus(function(){
// binding keydown event and checking for enter key to enable white box
$(this).keydown(function(e){
if(e.keyCode === 13){
$('#userlogin').trigger('mouseup');
}
});
});
})();
</script>
</div>
<script>
function openEmailAlert(timestp,encId) {
var emailUrl = 'http://www.arabianbusiness.com/index2.php?option=com_alerts&uir='
+timestp+'&new=1&loged=1&u='+encId;
window.open(emailUrl,'window','toolbar=no,location=no,status=no,menubar=no,'+
'scrollbars=yes,resizable=no,channelmode=no,directories=no,width=690,height=350,top=100,left=200');
} </script>

<div class="language">
<span>LANGUAGE:</span>
<ul>
<li><a href="http://www.arabianbusiness.com/arabic">بالعربية</a></li>
</ul>
</div>
<div role="search" class="search" >
<form method="get" name="frmSearch" action="/search/">
<span id="searchtypes">
<input id="rd-all" type="radio" name="type" value="news|company|itpPeople|plainVideo|youtubeVideo|gallery" checked="checked" />
<label for="rd-all">All</label>
<input id="rd-art" type="radio" name="type" value="news" />
<label for="rd-art">Articles</label>
<input id="rd-vid" type="radio" name="type" value="youtubeVideo|plainVideo" />
<label for="rd-vid">Videos</label>
<input id="rd-pho" type="radio" name="type" value="gallery" />
<label for="rd-pho">Photos</label>
<input id="rd-com" type="radio" name="type" value="company" />
<label for="rd-com">Companies</label>
<input id="rd-peo" type="radio" name="type" value="itpPeople" />
<label for="rd-peo">People</label>
</span>
<span id="searchinputs">
<input type="hidden" name="pageLength" value="5" />
<input type="text" class="field" name="q" value="" />
<input type="submit" class="button" value="Click here to search"/>
</span>
</form>
</div>
<script type="text/javascript">
$('#searchtypes').addClass('js');
var labels = $('#searchtypes label');
labels.first().addClass('active');
labels.each(function(){
var input = $(this).prev();
if(input.attr('checked')){
setActive($(this));
}
$(this).click(function(){
setActive($(this));
});
function setActive(that){
if(!that.hasClass('active')) {
labels.removeClass('active');
that.addClass('active')
}
}
});
</script>
</div>
</div>
<style>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</style>
<script>
$(document).ready(function() {
$('.article-header a').bind('click').unbind('click');
$('.link-container').hover(
function(){ $('.more.items').addClass('hover-subitems') },
function(){ $('.more.items').removeClass('hover-subitems') } )
$('.more.items').hover(
function(){ $('.more.items').addClass('hover-subitems') },
function(){ $('.more.items').removeClass('hover-subitems') } )
});
</script>
<div role="navigation" class="menu horizontal-menu levels1" id="main-menu" >
<div class="mlev1">
<table >
<tr>
<td class="first home-icon" >
<a rel="" name="menu1" href="/?ref=nnm" >
Home
</a>
</td>
<td class="" >
<a rel="511706" name="menu3" href="/gcc/?ref=nnm" >
GCC
</a>
<div id="menu3" class="megamenuitem" style="display: none; ">
<div class="pane">
<div class="subitems">
<a href="/gcc/bahrain/?ref=nnm">Bahrain</a>
<a href="/gcc/kuwait/?ref=nnm">Kuwait</a>
<a href="/gcc/oman/?ref=nnm">Oman</a>
<a href="/gcc/qatar/?ref=nnm">Qatar</a>
<a href="/gcc/saudi-arabia/?ref=nnm">Saudi Arabia</a>
<a href="/gcc/uae/?ref=nnm">UAE</a>
</div>
<div class="hotstories">Loading...</div>
</div>
</div>
</td>
<td class="" >
<a rel="511598" name="menu4" href="/industries/?ref=nnm" >
Industries
</a>
<div id="menu4" class="megamenuitem" style="display: none; ">
<div class="pane">
<div class="subitems">
<a href="/industries/banking-finance/?ref=nnm">Banking & Finance</a>
<a href="/industries/construction/?ref=nnm">Construction</a>
<a href="/industries/education/?ref=nnm">Education</a>
<a href="/industries/energy/?ref=nnm">Energy</a>
<a href="/industries/healthcare/?ref=nnm">Healthcare</a>
<a href="/industries/media/?ref=nnm">Media</a>
<a href="/industries/real-estate/?ref=nnm">Real Estate</a>
<a href="/industries/retail/?ref=nnm">Retail</a>
<a href="/industries/technology/?ref=nnm">Technology</a>
<div class="link-container"> <a href="#" class="more link" >more </a><div class="more items">
<a href="/industries/transport/?ref=nnm">Transport</a>
<a href="/industries/travel-hospitality/?ref=nnm">Travel & Hospitality</a>
</div></div>
</div>
<div class="hotstories">Loading...</div>
</div>
</div>
</td>
<td class="" >
<a rel="511707" name="menu5" href="/markets/?ref=nnm" >
Markets
</a>
<div id="menu5" class="megamenuitem" style="display: none; ">
<div class="pane">
<div class="subitems">
<a href="/markets/equities/?ref=nnm">Equities</a>
<a href="/markets/commodities/?ref=nnm">Commodities</a>
<a href="/markets/currencies/?ref=nnm">Currencies</a>
<a href="/markets/market-data/?ref=nnm">Market Data</a>
<a href="/companies/?ref=nnm">Companies A-Z</a>
</div>
<div class="hotstories">Loading...</div>
</div>
</div>
</td>
<td class="" >
<a rel="511712" name="menu6" href="/opinion/?ref=nnm" >
Opinion
</a>
<div id="menu6" class="megamenuitem" style="display: none; ">
<div class="pane">
<div class="subitems">
<a href="/opinion/comment/?ref=nnm">Comment</a>
<a href="/opinion/reader-comments/?ref=nnm">Reader Comments</a>
<a href="/opinion/blogs/?ref=nnm">AB Cafe</a>
</div>
<div class="hotstories">Loading...</div>
</div>
</div>
</td>
<td class="" >
<a rel="511711" name="menu7" href="/interviews/?ref=nnm" >
Interviews
</a>
<div id="menu7" class="megamenuitem" style="display: none; ">
<div class="pane">
<div class="subitems">
<a href="/interviews/banking-finance/?ref=nnm">Banking & Finance</a>
<a href="/interviews/construction/?ref=nnm">Construction</a>
<a href="/interviews/culture-society/?ref=nnm">Culture & Society</a>
<a href="/interviews/education/?ref=nnm">Education</a>
<a href="/interviews/energy/?ref=nnm">Energy</a>
<a href="/interviews/healthcare/?ref=nnm">Healthcare</a>
<a href="/interviews/media/?ref=nnm">Media</a>
<a href="/interviews/politics/?ref=nnm">Politics</a>
<a href="/interviews/real-estate/?ref=nnm">Real Estate</a>
<div class="link-container"> <a href="#" class="more link" >more </a><div class="more items">
<a href="/interviews/retail/?ref=nnm">Retail</a>
<a href="/interviews/sport/?ref=nnm">Sport</a>
<a href="/interviews/technology/?ref=nnm">Technology</a>
<a href="/interviews/travel-hospitality/?ref=nnm">Travel & Hospitality</a>
<a href="/interviews/transport/?ref=nnm">Transport</a>
</div></div>
</div>
<div class="hotstories">Loading...</div>
</div>
</div>
</td>
<td class="" >
<a rel="511597" name="menu8" href="/photos/?ref=nnm" >
Photos
</a>
<div id="menu8" class="megamenuitem" style="display: none; ">
<div class="pane">
<div class="hotstories noborder">Loading...</div>
</div>
</div>
</td>
<td class="" >
<a rel="511720" name="menu9" href="/videos/?ref=nnm" >
Videos
</a>
<div id="menu9" class="megamenuitem" style="display: none; ">
<div class="pane">
<div class="hotstories noborder">Loading...</div>
</div>
</div>
</td>
<td class="" >
<a rel="512385" name="menu10" href="/lists/?ref=nnm" >
Lists
</a>
<div id="menu10" class="megamenuitem" style="display: none; ">
<div class="pane">
<div class="hotstories noborder">Loading...</div>
</div>
</div>
</td>
<td class="" >
<a rel="511693" name="menu11" href="/lifestyle/?ref=nnm" >
Lifestyle
</a>
<div id="menu11" class="megamenuitem" style="display: none; ">
<div class="pane">
<div class="subitems">
<a href="/lifestyle/Wellness/?ref=nnm">Wellness</a>
<a href="/lifestyle/arts/?ref=nnm">Arts</a>
<a href="/lifestyle/cars-boats/?ref=nnm">Cars & Boats</a>
<a href="/lifestyle/gourmet/?ref=nnm">Gourmet</a>
<a href="/lifestyle/gadgets/?ref=nnm">Gadgets</a>
<a href="/lifestyle/sport/?ref=nnm">Sport</a>
<a href="/lifestyle/travel/?ref=nnm">Travel</a>
<a href="/lifestyle/style/?ref=nnm">Style</a>
</div>
<div class="hotstories">Loading...</div>
</div>
</div>
</td>
<td class="" >
<a rel="511719" name="menu12" href="/startup/?ref=nnm" >
StartUp
</a>
<div id="menu12" class="megamenuitem" style="display: none; ">
<div class="pane">
<div class="hotstories noborder">Loading...</div>
</div>
</div>
</td>
<td class="" >
<a rel="623859" name="menu13" href="/ceo/?ref=nnm" class="active" >
CEO
</a>
<div id="menu13" class="megamenuitem" style="display: none; ">
<div class="pane">
<div class="hotstories noborder">Loading...</div>
</div>
</div>
</td>
<td class="" >
<a rel="10000" name="menu14" href="/company-news/?ref=nnm" >
Company News
</a>
<div id="menu14" class="megamenuitem" style="display: none; ">
<div class="pane">
<div class="hotstories noborder">Loading...</div>
</div>
</div>
</td>
<td class="last" >
<a rel="517888" name="menu15" href="/property/?ref=nnm" >
Property
</a>
<div id="menu15" class="megamenuitem" style="display: none; ">
<div class="pane">
<div class="subitems">
<a href="/property/news/?ref=nnm">News</a>
<a href="/property/search/?ref=nnm">Listings</a>
<a href="/property/index/?ref=nnm">Property Index</a>
</div>
<div class="hotstories">Loading...</div>
</div>
</div>
</td>
</tr>
</table>
</div>
</div>
<style type="text/css">
div#wholebody.bg-ad div#pageHeader div#main-menu.menu div.mlev1 table tbody tr td.samsung {width:76px;}
div#wholebody.bg-ad div#pageHeader div#main-menu.menu div.mlev1 table tbody tr td.samsung a {
text-indent: -9999px;
background-image: url("http://www.arabianbusiness.com/bypass/samsung/assets/images/nav_samsung_smart_tv.png");
background-repeat: no-repeat;
background-position: 0px 0px;
border-bottom: 1px solid #ccc;
}
div#wholebody.bg-ad div#pageHeader div#main-menu.menu div.mlev1 table tbody tr td.samsung a:hover {text-indent:-9999px; background-image:url("http://www.arabianbusiness.com/bypass/samsung/assets/images/nav_samsung_smart_tv.png"); background-repeat:no-repeat; background-position:0px 0px; }
div#wholebody.bg-ad div#pageHeader div#main-menu.menu div.mlev1 table tbody tr td.siemens {width:76px;}
div#wholebody.bg-ad div#pageHeader div#main-menu.menu div.mlev1 table tbody tr td.siemens a {
text-indent: -9999px;
background-image: url("http://www.arabianbusiness.com/bypass/samsung/assets/images/nav_siemens.png");
background-repeat: no-repeat;
background-position: 0px 0px;
border-left: 0;
border-bottom: 1px solid #fff;
border-right: 1px solid #fff;
}
div#wholebody.bg-ad div#pageHeader div#main-menu.menu div.mlev1 table tbody tr td.siemens a:hover {text-indent:-9999px; background-image:url("http://www.arabianbusiness.com/bypass/samsung/assets/images/nav_siemens.png"); background-repeat:no-repeat; background-position:0px 0px; }
div#wholebody.bg-ad div#pageHeader div#main-menu.menu div.mlev1 table tbody tr td.fgb {width:76px;}
div#wholebody.bg-ad div#pageHeader div#main-menu.menu div.mlev1 table tbody tr td.fgb a {
text-indent: -9999px;
background-image: url("http://www.arabianbusiness.com/bypass/samsung/assets/images/nav_firstgulf.jpg");
background-repeat: no-repeat;
background-position: 0px 0px;
border-left: 0;
border-bottom: 1px solid #fff;
border-right: 1px solid #fff;
}
div#wholebody.bg-ad div#pageHeader div#main-menu.menu div.mlev1 table tbody tr td.fgb a:hover {text-indent:-9999px; background-image:url("http://www.arabianbusiness.com/bypass/samsung/assets/images/nav_firstgulf.jpg"); background-repeat:no-repeat; background-position:0px 0px; }
</style>
<style type="text/css">
div.mlev1 table tr td div#menu4,
div.mlev1 table tr td div#menu9,
div.mlev1 table tr td div#menu10{width:357px;}
div.mlev1 table tr td div#menu5{left: -13px;}
div.mlev1 table tr td div#menu6{left: -110px;}
div.mlev1 table tr td div#menu7{left: -200px;}
div.mlev1 table tr td div#menu8{left: -285px;}
div.mlev1 table tr td div#menu9{left: -178px;}
div.mlev1 table tr td div#menu10{left: -318px;}
div.mlev1 table tr td div.megamenuitem{-webkit-box-shadow: 1px 1px 5px 1px #000000;-moz-box-shadow: 1px 1px 5px 1px #000000;box-shadow: 1px 1px 5px 1px #000000; background-color: #333; border: 1px solid #666; display: none; font-size: 95%; height: 245px; padding: 20px; position: absolute; top: 34px;left:0px; width: 528px;color: #999;}
div.mlev1 table tr td div.megamenuitem div.pane{}
div.megamenuitem div.subitems{float: left; width: 150px;}
div.megamenuitem div.subitems a{background: url("../gfx/red_dot.gif") no-repeat scroll left 9px transparent; padding: 0 0 0 11px; width: 150px;}
div.megamenuitem div.subitems a:hover{color:#F06;}
div.megamenuitem div.hotstories{border-left: 1px dotted #666; float: left; padding-left: 19px; width: 350px;height: 245px;}
div.megamenuitem div.noborder {border: medium none !important; padding-left: 0;}
div.megamenuitem div.hotstories div{border-bottom: 1px dotted #666; clear: both; height: 78px; margin-bottom: 8px;}
div.megamenuitem div.hotstories div.last{border: none; margin-bottom:0;}
div.megamenuitem div.hotstories div a {color: #AAA; background:none !important;padding: 0;}
div.megamenuitem div.hotstories div a:hover, div.megamenuitem div.hotstories div a:hover h6{color:#F06;background:none;}
div.megamenuitem div.hotstories div img{ padding: 0 10px 0 0; float:left;}
div.megamenuitem div.hotstories div h6{color: #FFF; font-weight: bold;}
div#main-menu table td.comp-news a{
color: #9B2011 !important;
background-color: #fff !important;
font-weight: bold !important;
}
html body div#wholebody.bg-ad div#pageHeader div#main-menu.menu div.mlev1 table tbody tr td.current.comp-news a {
color: #fff !important;
}
</style>
<script>
(function(){megaMenu();}());
/*
function megaMenu(){
var timer;
$('ul.main-nav-firstlevel li').each(function(){
var tab = $(this);
//var div = 'div#'+$(tab).attr('title');
var div = 'div#'+$(tab).children('a.anchor').attr('name');
tab.mouseenter(function(){
if(!$(tab).hasClass('current')){
var sp = $(tab).children('a').attr('rel');
if(timer){
clearTimeout(timer);
timer = null;
$('ul.main-nav-firstlevel li').removeClass('current');	$('.main-nav-firstlevel li div.megamenuitem').slideUp('fast');
}
if($(div).size()==1){
timer = setTimeout(function(){
$(tab).addClass('current');
$(div).slideDown('fast');
var storyCount = $(div).find('div.hotstories').children('div').size();
if((sp!='') && (storyCount==0)){
$.get('/template/custom/ajax/?sp='+sp, function(data){
var txt = '';
var obj = jQuery.parseJSON(data);
for(var i=0;i<3;i++){
var row = obj[i];
var lnk = row['link'];
if(lnk.indexOf('?') < 0){
lnk = row['link']; //+'?ref=menu';
}else{
lnk = row['link']; //+'&ref=menu';
}
txt = txt + '<div'+(i==2?' class="last"':'')+'><a href="'+lnk+'"><img src="'+row['imagePath']+'" />';
txt = txt + '<h6>'+row['title']+'</h6>'+row['introText'];
txt = txt + '</a></div>';
}
$(div+' div.hotstories').html(''+txt+'');
});
}
},300);
}// if div exist
}// if hass current
});
tab.mouseleave(function(){
clearTimeout(timer);
timer = null;
$('ul.main-nav-firstlevel li').removeClass('current');	$('.main-nav-firstlevel li div.megamenuitem').slideUp('fast');
/*var div = 'div#'+$(tab).children('a.anchor').attr('name');
$(div).bind("mouseleave",function(){
clearTimeout(timer);
timer = null;
$('ul.main-nav-firstlevel li').removeClass('current');	$('.main-nav-firstlevel li div.megamenuitem').slideUp('fast');
});*\/
});
});
}
*/
function megaMenu(){
var timer;
$('div.mlev1 table tr td').each(function(){
var tab = $(this);
var a = tab.children('a');
var div = 'div#'+$(tab).children('a').attr('name');
tab.mouseenter(function(){
if(!$(tab).hasClass('current')){
var sp = $(tab).children('a').attr('rel');
if(timer){
clearTimeout(timer);
timer = null;
$('div.mlev1 table tr td').removeClass('current'); $('div.mlev1 table tr td div.megamenuitem').slideUp('fast');
}
if($(div).size()==1){
timer = setTimeout(function(){
$(tab).addClass('current');
$(div).slideDown('fast');
var storyCount = $(div).find('div.hotstories').children('div').size();
if((sp!='') && (storyCount==0)){
$.get('/template/custom/ajax/?service=menuStories&sp='+sp, function(data){
var txt = '';
var obj = jQuery.parseJSON(data);	for(var i=0;i<obj.length;i++){
var row = obj[i];	var lnk = row['link'];
if(lnk.indexOf('?') < 0){
lnk = row['link']+'?ref=nnm'; //+'?ref=menu';
}else{
lnk = row['link']+'&ref=nnm'; //+'&ref=menu';
}	txt = txt + '<div'+(i==(obj.length-1)?' class="last"':'')+'><a href="'+lnk+'"><img src="'+row['imagePath']+'" width="146" height="97"/>';
//txt = txt + '<h6>'+row['title']+'</h6>'+row['introText'];
txt = txt + '<h6>'+row['title']+'</h6>';
txt = txt + '</a></div>';
}
$(div+' div.hotstories').html(''+txt+'');
});
}
},300);
}
};
});
tab.mouseleave(function(){
clearTimeout(timer);
timer = null;
$('div.mlev1 table tr td').removeClass('current'); $('div.mlev1 table tr td div.megamenuitem').slideUp('fast');
/*var div = 'div#'+$(tab).children('a.anchor').attr('name');
$(div).bind("mouseleave",function(){
clearTimeout(timer);
timer = null;
$('ul.main-nav-firstlevel li').removeClass('current'); $('.main-nav-firstlevel li div.megamenuitem').slideUp('fast');
});*/
});
});
}
</script>
<script>
$(function(){
var elementWidth = 0;
var e;
var temp = $('<ul class="more" style="display:none; z-index:99999"/>');
var actMorelink = false;
$('div.mlev2 div.submenu ul li').each(function(i){
elementWidth += $(this).width()
if(elementWidth>969){
var tem = $(this)
temp.append($(this))
actMorelink = true }
});
if(actMorelink){
$('div.mlev2 div.submenu ul').each(function(){
var moreLI = $('<li class="morelink"><a href="#:here">More</a></li>').mouseover(function(){
temp.css({'display':'block'})
}).mouseout(function(){
temp.css({'display':'none'})
});
$(this).append(moreLI)
moreLI.append(temp);
});
}
});
</script>
</div>
<div id="pageBody"class="youtubeVideo">
<div id="shell">
<style>
#pageCurlAd {position:absolute;top:0px;right:0px;z-index:2000;margin:0;padding:0;border:0; height:20px; width:20px;}
#pageCurlAd .split {position:absolute;top:0px;right:0px;z-index:2000;margin:0;padding:0; border:0; height:20px; width:20px; }
#pageCurlAd .split .widget {position:absolute;top:0px;right:0px;z-index:2000;margin:0;padding:0; height:20px; width:20px;}
#pageCurlAd .split .widget .advert {position:absolute;top:0px;right:0px;z-index:2000;margin:0;padding:0; border:0; height:100px; width:100px; overflow:hidden;}
#pageCurlAd .split .widget .advert:hover { overflow:visible;}
#pageCurlAd .split .widget .advert .adpagecurl {position:absolute;top:0px;right:0px;z-index:2000;margin:0;padding:0; height:20px; width:20px;}
</style>
<div class="widget ad" style="text-align:center;">
<div class="advert">
<script type="text/javascript"> gptAdSlots.push(googletag.defineSlot('5308/ab_en', [970, 250], 'banner970x250').addService(googletag.pubads()));
googletag.enableServices();
</script>
<div id="banner970x250" class="adleaderboard" style="display:-moz-inline-box; display:-webkit-inline-box; display:inline-block; margin:0; width:auto; height:auto; overflow:visible;">
<script type="text/javascript">googletag.display("banner970x250"); </script>
</div>
</div>
</div>
<div class="frame">
<div class="split x4 ">
<div class="storyContent" >
<h1>
Video: Arab Fashion Week 2017 - everything you need to know </h1>
</div>
<div class="storyContent" >
<ul class="dateline">
<li class="pdate">Thursday, 18 May 2017 4:25 PM</li>
</ul>
</div>
<style>
.at-svc-whatsapp{
display: none;
}
.at-share-tbx-element.addthis_32x32_style .at-share-btn, .at-share-tbx-element.addthis_32x32_white_style .at-share-btn {
max-width: 123px;
}
.addthis_32x32_style .at4-icon, .addthis_32x32_white_style .at4-icon, .at-32x32 {
width: 123px;
}
.addthis_sharing_toolbox{
margin: 10px 10px;
}
.addthis_sharing_toolbox .at-svc-whatsapp{
display:none !important;
}
</style>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-507a9943109e4902" async="async"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
</div>
</div>
<div class="frame">
<div class="split x4 ">
<div class="colgroup">
<div class="col g4 ">
<input type="hidden" value="" class="currentarea" />
<div class="video" >
<div class="videocontent first" >
<div class="videoitem ">	<div class="youtubeVideo">
<iframe width="100%" height="414" src="https://www.youtube.com/embed/CjN2CHqGfx0?rel=0" frameborder="0" allowfullscreen></iframe>
</div>
</div>
<div class="videodiscript">
<dfn class="from"><a href="/ceo/Leisure/"> Leisure</a>
<article:use article="com.itp.escenic.decorator.UrlArticleDecorator@daaa925">
</article:use>
</dfn>
<p class="com-intro">
Arab Fashion Week is back in a big way. The five day event in Dubai celebrates style in the Middle East.
</p>
<p class="com-body"><p>It sits alongside Paris and Milan fashion week, with Arab designers showcasing exclusive collections. The 4th edition is dedicated to Ready-Couture and resort-wear for women and men.<br /><br />The show opened on Tuesday with Jordinian-Canadian designer Rad Hourani. This year saw the introduction of 'see-now, buy-now' collections, letting fans buy outfits on the spot. Arab Fashion Week happens twice a year in May and December.<br /><br />(Source: CEO Middle East YouTube channel)</p></p>
</div>
</div>
<h4 class="wt">More Videos</h4>
<div class="videocontent " >
<div class="thumb-left">
<a href="/videos/video--al-gaffal-traditional-dhow-sailing-race-dubai-2017-674415.html">
<img src="/incoming/article674414.ece/ALTERNATES/g1l/Al-Gaffal.jpg" alt="" title=""/>
</a>
</div>
<div class="videodiscript">
<dfn class="from"><a href="/ceo/Leisure/"> Leisure</a>
<article:use article="neo.xredsys.presentation.PresentationRelationArticleWrapper@7a9fa6be">
</article:use>
</dfn>
<p class="com-intro">
<a href="/videos/video--al-gaffal-traditional-dhow-sailing-race-dubai-2017-674415.html">Near the island of Sir Bu Nair, dhows participate in a training session on the eve of al-Gaffal traditional long-distance dhow sailing race to Dubai.</a>
</p>
</div>
</div>
</div>
</div>
</div>
<div class="colgroup">
<div class="col g4 ">
<input type="hidden" value="" class="currentarea" />
<div class="comments" >
<div class="commentsList">
<div class="commentsHeader">
<h5 class="stitle">Join the Discussion</h5>
<p class="disc" style="font-size: 12px">
Disclaimer:The view expressed here by our readers are not necessarily shared by Arabian Business, its employees, sponsors or its advertisers. </p>
<p class="disc" style="font-size: 12px">
<strong>NOTE: Comments posted on arabianbusiness.com may be printed in the magazine Arabian Business</strong>
</p>
<p class="disc" style="font-size: 12px">
Please post responsibly.
<a class="commentRulesLink" href="http://www.arabianbusiness.com/terms-of-use-159142.html" target="_blank">Commenter Rules</a>
</p>
<div class="commentsTools">
<ul>
<li class="first">No comments yet, be the first!</li>
</ul>
</div>
</div>
<div id="commentsForm" style="clear:both; width:500px;">
<a id="001" name="001"></a>
<form action="/comment" method="post" id="comment-form" accept="UTF-8">
<input type="hidden" name="articleID" value="674649" />
<input type="hidden" name="commentSectionID" value="414" />
<input type="hidden" name="title" value="Video: Arab Fashion Week 2017 - everything you need to know" />
<input type="hidden" name="parentID" id="commentParrentId" value="0" />
<div class="comment-form">
<p class="comment">
<span style="display:block;height:20px;clear:both;margin-top:1px;" id="labelers">
<label for="comment-form-body">
Add your comment
<dfn id="comment-form-body-length" class="status-right limiter">
(<span>1000 </span> characters left)
</dfn>
</label>
</span>
<span class="field" id="textboxy">
<textarea name="body" id="comment-form-body" class="required" minlength="5">
</textarea>
<script type="text/javascript">
$("#comment-form-body").charCounter(1000, {
container : "#comment-form-body-length span",
format : "%1",
pulse : false,
delay : 50
});
</script>
</span>
</p>
<p class="byline">
<label for="comment-form-byline">Your name:</label>
<span class="field">
<input name="field(byline)" value="" id="comment-form-byline" class="required text-field" minlength="3" maxlength="100"/>	</span>
</p>
<p class="email">
<label for="comment-form-email" style="vertical-align:bottom;">Email address:<span style="font-size:10px;clear:both;display:block; color:#888;">(will <span style="text-decoration:underline; font-weight:bold;">not</span> be published)</span></label>
<span class="field">
<input name="email" id="email" value="" class="required email text-field" maxlength="50"/>
</span>
</p>
<p class="country">
<label for="comment-form-country">Country:</label>
<span class="field">
<input name="field(country)" value="" id="comment-form-country" class="required text-country" minlength="2" maxlength="50"/>
</span>
</p>
<div id="recaptcha_widget" style="height: auto; padding-left: 136px;">
<script src="https://www.google.com/recaptcha/api.js?hl=en"></script>
<div class="g-recaptcha"
data-sitekey="6LdR3AsTAAAAAHUjpXXBnhRBUwgHA5acRhV2k1bX" ></div>
</div>
<div class="comment-form-bottom" style="height: auto; padding-left: 136px;">
<p id="termsBlock" class="terms-msg" style="width: 270px; color:#777; height: auto; line-height: 14px; font-size:10px;">
<span style="display: block; line-height:14px;">All comments are subject to approval before appearing</span>
<a class="terms" target="_blank" href="http://www.arabianbusiness.com/terms-of-use-159142.html">
</a>
<script type="text/javascript">
var input = document.createElement("input");
input.setAttribute("type", "checkbox");
input.setAttribute("name", "terms");
input.setAttribute("id","terms");
input.setAttribute("class","required");
document.getElementById("termsBlock").appendChild(input);
var termslabel = document.createElement("Label");
//termslabel.setAttribute("for","text" + instance);
termslabel.innerHTML = "I Agree to the <a class=\"terms\" href=\"http://www.arabianbusiness.com/terms-of-use-159142.html\" target=\"_blank\">Terms and conditions</a>";
document.getElementById("termsBlock").appendChild(termslabel);
</script>
</p>
<p class="submit-button" style="width:65px;">
<button type="submit" value="Submit" class="submit gbutton">
<span>Submit</span>
</button>
</p>
</div>
</div>
</form>
</div>
<style type="text/css">
.comment-form {height:630px;}
.comment-form p {margin-bottom:18px!important;}
.commentOpener,.formCloser {cursor:pointer;cursor:hand;font-size:18px;color:#369}
.commentOpener:hover,.formCloser:hover {color:#246}
div.comment-form p.comment label{float:left;}
.formCloser {font-size:14px;float:right;}
span.field{clear:both;}
#recaptcha_widget div.captcha{height:87px;}
.comment-form label {line-height:1.2em;}
label.error {width:auto!important; padding: 3px 4px 0 4px;position:absolute;}
</style>
<script type="text/javascript">
(function(){
var label_original = $('div.comment-form p.comment').find('label'),
label_new = $('<label class="commentOpener" for="comment-form-body">Click here to add your comment</label>'),
closer_button = $('<span style="display:none" id="commentCancel" class="formCloser">Cancel</span>'),
init_h_form = 610,
init_h_textarea = 240,
exp_h_form = 32,
exp_h_textarea = 21;
// new label's event
label_new.click(function(){
label_new.fadeOut('fast');
$('div.comment-form p.comment').animate({height:init_h_textarea},500,'outBack',function(){
$('#textboxy').show();
$('#textboxy').find('textarea').focus();
label_original.fadeIn('fast');
closer_button.fadeIn('fast');
setTimeout(function(){$('div.comment-form').css({'overflow':'visible'})},1);
});
$('div.comment-form').animate({height:init_h_form},500,'outBack',function(){
$(this).find('button').css('display','');
});
});
closer_button.click(function(){
closer_button.fadeOut('fast');
label_original.fadeOut('fast');
$('#textboxy').hide();
$('div.comment-form p.comment').animate({height:exp_h_textarea},500,'outCubic');
$('div.comment-form').animate({height:exp_h_form},500,'outCubic',function(){
$('div.comment-form').css({'overflow':'hidden','height':exp_h_form});
label_new.fadeIn('fast');
}).find('button').css('display','none');
if($(this).parents('.comment').length > 0){
$(this).fadeOut('fast',function(){
$('#commentsForm').appendTo('.commentsList').fadeIn('fast',function(){
$('#commentParrentId').val(0);
});
});
}
});
label_original.css('display','none');
label_new.insertAfter(label_original);
closer_button.insertAfter(label_original);
$('div.comment-form').css({'overflow':'hidden','height':exp_h_form}).find('button').css('display','none');
$('div.comment-form p.comment').css({'height':exp_h_textarea,'overflow':'hidden'});
if(ITP.commentFormText){
label_new.trigger('click');
}
})();
$(document).ready(function(){
$("#comment-form").validate();
});
</script>
</div>
</div>
<script type="text/javascript">
(function(){
$('.reply-but').click(function(click){
click.preventDefault();
var thatComment = $(this).parents('div.comment');
var thatCommentID = thatComment.attr('id').replace(/comment-/,'');
$('#commentsForm .comment-form').slideUp(function(){
$('#commentsForm').appendTo(thatComment);
$(this).slideDown(function(){
$('#commentsForm').find('.commentOpener').trigger('click');
$('#commentParrentId').val(thatCommentID);
});
});
});
})();
</script>

</div>
</div>
<div class="colgroup">
<h5 class="wt wtc cgwt">
<span class="headl">
<strong>
Latest Videos
</strong>
</span>
</h5>
<div class="col g1 ">
<input type="hidden" value="" class="currentarea" />
<div class="menu vertical-menu" id="video-filter">
<h5>Filter</h5>
<ul role="navigation">
<li>
<a href="?sectionId=1" class="active" > All </a>
</li>
<li>
<a href="?sectionId=10" > GCC </a>
</li>
<li>
<a href="?sectionId=17" > WORLD </a>
</li>
<li>
<a href="?sectionId=23" > INDUSTRIES </a>
</li>
<li>
<a href="?sectionId=32" > MARKETS </a>
</li>
<li>
<a href="?sectionId=39" > OPINION </a>
</li>
<li>
<a href="?sectionId=49" > INTERVIEWS </a>
</li>
<li>
<a href="?sectionId=61" > LISTS </a>
</li>
<li>
<a href="?sectionId=74" > LIFESTYLE </a>
</li>
</ul>
</div>
</div>
<div class="col g3 ">
<input type="hidden" value="" class="currentarea" />
<style>
.story.flee {
background:yellow;
overflow:hidden
}
</style>
<div class="widget storiesDefault" id="video-listing">
<div class="colgroup g1l3">
<div class="story g1 fCol">
<div class="pic pushn">
<a href="/videos/inside-dubai-creek-harbour-mega-project-by-emaar-674663.html">
<img src="/incoming/article674662.ece/ALTERNATES/g1l/the-tower-dubai-creek-harbour139264.jpg" height="97" width="146" alt="Inside the Dubai Creek Harbour mega-project by Emaar" border="0" title="Inside the Dubai Creek Harbour mega-project by Emaar"/>
</a>
</div>
<h5>
<a href="/videos/inside-dubai-creek-harbour-mega-project-by-emaar-674663.html">Inside the Dubai Creek Harbour mega-project by Emaar</a>
</h5>
</div>
<div class="story g1 iCol">
<div class="pic pushn">
<a href="/videos/video-arab-fashion-week-2017-everything-you-need-know-674649.html">
<img src="/incoming/article674648.ece/ALTERNATES/g1l/Arab-Fashion-Week.jpg" height="97" width="146" alt="Video: Arab Fashion Week 2017 - everything you need to know" border="0" title="Video: Arab Fashion Week 2017 - everything you need to know"/>
</a>
</div>
<h5>
<a href="/videos/video-arab-fashion-week-2017-everything-you-need-know-674649.html">Video: Arab Fashion Week 2017 - everything you need to know</a>
</h5>
</div>
<div class="story g1 lCol">
<div class="pic pushn">
<a href="/videos/video--al-gaffal-traditional-dhow-sailing-race-dubai-2017-674415.html">
<img src="/incoming/article674414.ece/ALTERNATES/g1l/Al-Gaffal.jpg" height="97" width="146" alt="Video: The Al Gaffal traditional dhow sailing race Dubai 2017" border="0" title="Video: The Al Gaffal traditional dhow sailing race Dubai 2017"/>
</a>
</div>
<h5>
<a href="/videos/video--al-gaffal-traditional-dhow-sailing-race-dubai-2017-674415.html">Video: The Al Gaffal traditional dhow sailing race Dubai 2017</a>
</h5>
</div>
</div>
<div class="colgroup g1l3">
<div class="story g1 fCol">
<div class="pic pushn">
<a href="/videos/dubai-police-s-latest-high-tech-vehicle--all-electric-bmw-i3-673600.html">
<img src="/incoming/article673599.ece/ALTERNATES/g1l/Dubai+Police+E-car.jpg" height="97" width="146" alt="Dubai Police's latest high-tech vehicle: an all-electric BMW i3" border="0" title="Dubai Police's latest high-tech vehicle: an all-electric BMW i3"/>
</a>
</div>
<h5>
<a href="/videos/dubai-police-s-latest-high-tech-vehicle--all-electric-bmw-i3-673600.html">Dubai Police's latest high-tech vehicle: an all-electric BMW i3</a>
</h5>
</div>
<div class="story g1 iCol">
<div class="pic pushn">
<a href="/videos/future-travel-dubai-london-in-3-5-hours-on-boom-supersonic-jet-672568.html">
<img src="/incoming/article671855.ece/ALTERNATES/g1l/Boom-supersonic-flight-1.jpg" height="97" width="146" alt="Future Travel: Dubai to London in 3.5 hours on Boom Supersonic jet" border="0" title="Future Travel: Dubai to London in 3.5 hours on Boom Supersonic jet"/>
</a>
</div>
<h5>
<a href="/videos/future-travel-dubai-london-in-3-5-hours-on-boom-supersonic-jet-672568.html">Future Travel: Dubai to London in 3.5 hours on Boom Supersonic jet</a>
</h5>
<a class="uco" href="/videos/future-travel-dubai-london-in-3-5-hours-on-boom-supersonic-jet-672568.html#commentsList">
<span>1</span>
</a>
</div>
<div class="story g1 lCol">
<div class="pic pushn">
<a href="/videos/inside--1-billion-celebrity-edge-super-cruise-671944.html">
<img src="/incoming/article671943.ece/ALTERNATES/g1l/Celebrity-Edge-super-cruise.jpg" height="97" width="146" alt="Inside the $1 billion Celebrity Edge super cruise" border="0" title="Inside the $1 billion Celebrity Edge super cruise"/>
</a>
</div>
<h5>
<a href="/videos/inside--1-billion-celebrity-edge-super-cruise-671944.html">Inside the $1 billion Celebrity Edge super cruise</a>
</h5>
</div>
</div>
<div class="colgroup g1l3">
<div class="story g1 fCol">
<div class="pic pushn">
<a href="/videos/inside-america-s-most-expensive-home-in-bel-air-los-angeles-670317.html">
<img src="/incoming/article670316.ece/ALTERNATES/g1l/Bel-Air-Los-Angeles.gif" height="97" width="146" alt="Inside America's most expensive home in Bel Air, Los Angeles" border="0" title="Inside America's most expensive home in Bel Air, Los Angeles"/>
</a>
</div>
<h5>
<a href="/videos/inside-america-s-most-expensive-home-in-bel-air-los-angeles-670317.html">Inside America's most expensive home in Bel Air, Los Angeles</a>
</h5>
</div>
<div class="story g1 iCol">
<div class="pic pushn">
<a href="/videos/ferrari-812-superfast-launch-geneva-auto-show-2017-667334.html">
<img src="/incoming/article667333.ece/ALTERNATES/g1l/Ferrari-812_Superfast-2018-1600-03.jpg" height="97" width="146" alt="Ferrari 812 Superfast launch | Geneva Auto Show 2017" border="0" title="Ferrari 812 Superfast launch | Geneva Auto Show 2017"/>
</a>
</div>
<h5>
<a href="/videos/ferrari-812-superfast-launch-geneva-auto-show-2017-667334.html">Ferrari 812 Superfast launch | Geneva Auto Show 2017</a>
</h5>
</div>
<div class="story g1 lCol">
<div class="pic pushn">
<a href="/videos/lamborghini-hurrican-performante-launch-geneva-auto-show-2017-667337.html">
<img src="/incoming/article667336.ece/ALTERNATES/g1l/99_huracan-performante.jpg" height="97" width="146" alt="Lamborghini Hurrican Performante launch | Geneva Auto Show 2017" border="0" title="Lamborghini Hurrican Performante launch | Geneva Auto Show 2017"/>
</a>
</div>
<h5>
<a href="/videos/lamborghini-hurrican-performante-launch-geneva-auto-show-2017-667337.html">Lamborghini Hurrican Performante launch | Geneva Auto Show 2017</a>
</h5>
</div>
</div>
<div class='pagination'>
<span class="left">
<span>1</span>
<a rel="next page" href="/esi/template/widgets/stories/index.jsp?sectionId=786&widgetContentId=346384&currentGroupName=g3&elementwidth=0&currentAreaName=x4&articleId=674649&page=2">2</a>
</span>
<span class="right">
<a class="next" title="Next" href="/esi/template/widgets/stories/index.jsp?sectionId=786&widgetContentId=346384&currentGroupName=g3&elementwidth=0&currentAreaName=x4&articleId=674649&page=2"> Next Page</a>
</span>
</div>
<br/>
<script type="text/javascript">
if ('video-listing' != ''){
ITP.storiesAjax('video-listing','stories','346384','','video-filter');
}
</script>
</div>

</div>
</div>
</div>
<div class="split x2 ">
<div class="colgroup no-border compact-tabs">
<h5 class="wt wtc cgwt">
<span class="headl">
<strong>
Most Popular
</strong>
</span>
</h5>
<div class="col g2 ">
<input type="hidden" value="" class="currentarea" />
<div class="tabbing-group" id="uid55761">
<ul class="small_tabs">
<li class="ui-tabs-selected first">
<a href="#tabbingGroupContent-304105-182973-342433-27663-1">
<span>
Read
</span>
</a>
</li>
<li>
<a href="#tabbingGroupContent-304105-182973-342433-27663-2">
<span>
Photos
</span>
</a>
</li>
<li>
<a href="#tabbingGroupContent-304105-182973-342433-27663-3">
<span>
Videos
</span>
</a>
</li>
<li>
<a href="#tabbingGroupContent-304105-182973-342433-27663-4">
<span>
Commented
</span>
</a>
</li>
</ul>
<div class="tabbingGroup">
<div id="tabbingGroupContent-304105-182973-342433-27663-1" class="ui-tabs-panel">
<div class="popularList tabbedView" >
<div class="content">
<ul>
<li>
<span>1.</span>
<a href="/damac-properties-md-resigns-674534.html">Damac Properties' MD resigns</a>
</li>
<li>
<span>2.</span>
<a href="/only-in-dubai-23-carat-gold-for-your-beard-674496.html">Only in Dubai: 23 carat gold for your beard</a>
</li>
<li>
<span>3.</span>
<a href="/swallowable-balloons-that-curb-obesity-available-in-gcc-674481.html">Swallowable balloons that curb obesity available in GCC</a>
</li>
<li>
<span>4.</span>
<a href="/samsung-offers-chance-trade-in-old-phone-for-new-one-674491.html">Samsung offers chance to trade-in old phone for new one</a>
</li>
<li>
<span>5.</span>
<a href="/dubai-s-three-day-shopping-bonanza-starts-today-674321.html">Dubai's three-day shopping bonanza starts today</a>
</li>
</ul>
</div>
</div>
</div>
<div id="tabbingGroupContent-304105-182973-342433-27663-2" class="ui-tabs-panel ui-tabs-hide">
<div class="popularList tabbedView" >
<div class="content">
<ul>
<li>
<span>1.</span>
<a href="/photos/revealed-what-aed50m-14-5m-dubai-penthouse-looks-like-674463.html">Revealed: What an AED50m ($14.5m) Dubai penthouse looks like</a>
</li>
<li>
<span>2.</span>
<a href="/photos/in-pictures-top-performing-destination-for-muslim-travel-market-672974.html">In pictures: Top performing destination for the Muslim travel market</a>
</li>
<li>
<span>3.</span>
<a href="/photos/8-luxury-ramadan-tents-try-in-uae-633800.html">8 luxury Ramadan tents to try in the UAE</a>
</li>
<li>
<span>4.</span>
<a href="/photos/in-pictures-latest-edition-of-arab-fashion-week-in-dubai-674331.html">In pictures: Latest edition of Arab Fashion Week in Dubai</a>
</li>
</ul>
</div>
</div>
</div>
<div id="tabbingGroupContent-304105-182973-342433-27663-3" class="ui-tabs-panel ui-tabs-hide">
<div class="popularList tabbedView" >
<div class="content">
<ul>
<li>
<span>1.</span>
<a href="/videos/video-mike-tyson-interview-2017-about-his-personal-life-674401.html">Video: Mike Tyson interview 2017 about his personal life</a>
</li>
<li>
<span>2.</span>
<a href="/videos/mastercard-s-khalid-elgibali-on-changes-in-uae-banking-industry-673648.html">Mastercard's Khalid Elgibali on changes in the UAE banking industry</a>
</li>
<li>
<span>3.</span>
<a href="/videos/video-arab-fashion-week-2017-everything-you-need-know-674649.html">Video: Arab Fashion Week 2017 - everything you need to know</a>
</li>
</ul>
</div>
</div>
</div>
<div id="tabbingGroupContent-304105-182973-342433-27663-4" class="ui-tabs-panel ui-tabs-hide">
<div class="popularList tabbedView" >
<div>
<ul>
<li>
<span>1.</span>
<a href="/dubai-s-alabbar-hit-nerve-with-residents-673746.html">Dubai's Alabbar hit a nerve with residents</a>
</li>
<li>
<span>2.</span>
<a href="/dubai-s-three-day-shopping-bonanza-starts-today-674321.html">Dubai's three-day shopping bonanza starts today</a>
</li>
<li>
<span>3.</span>
<a href="/company-committed-towing-icebergs-uae-despite-ministry-saying-it-is-untrue--674273.html">Company committed to towing icebergs to UAE despite ministry saying it is 'untrue'</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
$('#uid55761').tabs({fx:{opacity:'toggle',duration:165}});
</script>
</div>
</div>
<div class="colgroup">
<div class="col g2 ">
<input type="hidden" value="" class="currentarea" />
<div class="widget ad" style="text-align:center;">
<div class="advert">
<script type="text/javascript"> gptAdSlots.push(googletag.defineSlot('5308/ab_en', [300, 600], 'banner300x600').addService(googletag.pubads()));
googletag.enableServices();
</script>
<div id="banner300x600" class="adwhitespace" style="display:-moz-inline-box; display:-webkit-inline-box; display:inline-block; margin:0; width:auto; height:auto; overflow:visible;">
<script type="text/javascript">googletag.display("banner300x600"); </script>
</div>
</div>
</div>
</div>
</div>
<div class="colgroup">
<h5 class="wt wtc cgwt">
<span class="headl">
<strong>
Most Discussed
</strong>
</span>
</h5>
<div class="col g2 ">
<input type="hidden" value="" class="currentarea" />
<div class="tabbing-group" id="uid23704">
<ul class="small_tabs">
<li class="ui-tabs-selected first">
<a href="#tabbingGroupContent-273930-86262-86260-1">
<span>
24 hrs
</span>
</a>
</li>
<li>
<a href="#tabbingGroupContent-273930-86262-86260-2">
<span>
7 days
</span>
</a>
</li>
<li>
<a href="#tabbingGroupContent-273930-86262-86260-3">
<span>
4 weeks
</span>
</a>
</li>
</ul>
<div class="tabbingGroup">
<div id="tabbingGroupContent-273930-86262-86260-1" class="ui-tabs-panel">
<div class="popularList tabbedView" >
<div class="content">
<ul class="comments">
<li>
<span class="commentbubble plural ">14</span>
<h5><a href="/dubai-s-alabbar-hit-nerve-with-residents-673746.html;jsessionid=7158D3051563F429A8BB437A9D7C26EA?tab=Comments">Dubai's Alabbar hit a nerve with residents</a></h5>
<p class="commentbody">
There is a link the writer didn't make and that is to discuss why Harvard can afford to provide such generous subsidies for many of its pupils. Harvard...	<a class="more" href="/dubai-s-alabbar-hit-nerve-with-residents-673746.html;jsessionid=7158D3051563F429A8BB437A9D7C26EA?tab=Comments">more</a>
</p>
<span class="info">
Monday, 15 May 2017 1:05 PM
- MT3
</span> </li>
<li>
<span class="commentbubble ">1</span>
<h5><a href="/company-committed-towing-icebergs-uae-despite-ministry-saying-it-is-untrue--674273.html;jsessionid=7158D3051563F429A8BB437A9D7C26EA?tab=Comments">Company committed to towing icebergs to UAE despite ministry saying it is 'untrue'</a></h5>
<p class="commentbody">
Cool!!!	<a class="more" href="/company-committed-towing-icebergs-uae-despite-ministry-saying-it-is-untrue--674273.html;jsessionid=7158D3051563F429A8BB437A9D7C26EA?tab=Comments">more</a>
</p>
<span class="info">
Thursday, 18 May 2017 5:16 PM
- Steve
</span> </li>
<li>
<span class="commentbubble ">1</span>
<h5><a href="/dubai-s-three-day-shopping-bonanza-starts-today-674321.html;jsessionid=7158D3051563F429A8BB437A9D7C26EA?tab=Comments">Dubai's three-day shopping bonanza starts today</a></h5>
<p class="commentbody">
Most of the sales in Dubai or the UAE are gimmicks every year. If these were genuine sales, then price reductions would apply to most items that people...	<a class="more" href="/dubai-s-three-day-shopping-bonanza-starts-today-674321.html;jsessionid=7158D3051563F429A8BB437A9D7C26EA?tab=Comments">more</a>
</p>
<span class="info">
Thursday, 18 May 2017 5:18 PM
- Mark Z
</span> </li>
</ul>
<div class="readmore">
<a href="http://www.arabianbusiness.com/opinion/reader-comments/">Read all user comments <span>&raquo;</span></a>
</div>
</div>
</div>
</div>
<div id="tabbingGroupContent-273930-86262-86260-2" class="ui-tabs-panel ui-tabs-hide">
<div class="popularList tabbedView" >
<div class="content">
<ul class="comments">
<li>
<span class="commentbubble plural ">14</span>
<h5><a href="/dubai-s-alabbar-hit-nerve-with-residents-673746.html;jsessionid=7158D3051563F429A8BB437A9D7C26EA?tab=Comments">Dubai's Alabbar hit a nerve with residents</a></h5>
<p class="commentbody">
There is a link the writer didn't make and that is to discuss why Harvard can afford to provide such generous subsidies for many of its pupils. Harvard...	<a class="more" href="/dubai-s-alabbar-hit-nerve-with-residents-673746.html;jsessionid=7158D3051563F429A8BB437A9D7C26EA?tab=Comments">more</a>
</p>
<span class="info">
Monday, 15 May 2017 1:05 PM
- MT3
</span> </li>
<li>
<span class="commentbubble plural ">8</span>
<h5><a href="/sheikh-mohammed-launches-dubai-s-new-1-7bn-mega-project-673962.html;jsessionid=7158D3051563F429A8BB437A9D7C26EA?tab=Comments">Sheikh Mohammed launches Dubai's new $1.7bn mega-project</a></h5>
<p class="commentbody">
Two catchphrases for Dubai come to mind:
<br> Dubai...... where tomorrow is today
<br> Dubai..... imagination without borders
<br>
<br>The world has to...	<a class="more" href="/sheikh-mohammed-launches-dubai-s-new-1-7bn-mega-project-673962.html;jsessionid=7158D3051563F429A8BB437A9D7C26EA?tab=Comments">more</a>
</p>
<span class="info">
Tuesday, 16 May 2017 11:46 AM
- Farage
</span> </li>
<li>
<span class="commentbubble plural ">4</span>
<h5><a href="/passenger-gives-birth-on-emirates-flight-paris-673838.html;jsessionid=7158D3051563F429A8BB437A9D7C26EA?tab=Comments">Passenger gives birth on Emirates flight to Paris</a></h5>
<p class="commentbody">
Usually pregnant women can fly up to week 28, 32 in some airlines. She can be within limits and baby may have come earlier than expected.
<br>It is perfectly...	<a class="more" href="/passenger-gives-birth-on-emirates-flight-paris-673838.html;jsessionid=7158D3051563F429A8BB437A9D7C26EA?tab=Comments">more</a>
</p>
<span class="info">
Monday, 15 May 2017 1:05 PM
- Telcoguy
</span> </li>
</ul>
<div class="readmore">
<a href="http://www.arabianbusiness.com/opinion/reader-comments/">Read all user comments <span>&raquo;</span></a>
</div>
</div>
</div>
</div>
<div id="tabbingGroupContent-273930-86262-86260-3" class="ui-tabs-panel ui-tabs-hide">
<div class="popularList tabbedView" >
<div class="content">
<ul class="comments">
<li>
<span class="commentbubble plural ">41</span>
<h5><a href="/uae-school-fees-are-far-too-high-says-emaar-chairman-672857.html;jsessionid=7158D3051563F429A8BB437A9D7C26EA?tab=Comments">UAE school fees are far too high, says Emaar chairman</a></h5>
<p class="commentbody">
Other than the high fees..hidden profits being made in the form of huge mark ups on text books, uniforms, shoes even...then there is fees for participation...	<a class="more" href="/uae-school-fees-are-far-too-high-says-emaar-chairman-672857.html;jsessionid=7158D3051563F429A8BB437A9D7C26EA?tab=Comments">more</a>
</p>
<span class="info">
Sunday, 14 May 2017 11:17 AM
- Joseph
</span> </li>
<li>
<span class="commentbubble plural ">14</span>
<h5><a href="/dubai-s-alabbar-hit-nerve-with-residents-673746.html;jsessionid=7158D3051563F429A8BB437A9D7C26EA?tab=Comments">Dubai's Alabbar hit a nerve with residents</a></h5>
<p class="commentbody">
There is a link the writer didn't make and that is to discuss why Harvard can afford to provide such generous subsidies for many of its pupils. Harvard...	<a class="more" href="/dubai-s-alabbar-hit-nerve-with-residents-673746.html;jsessionid=7158D3051563F429A8BB437A9D7C26EA?tab=Comments">more</a>
</p>
<span class="info">
Monday, 15 May 2017 1:05 PM
- MT3
</span> </li>
<li>
<span class="commentbubble plural ">8</span>
<h5><a href="/sheikh-mohammed-launches-dubai-s-new-1-7bn-mega-project-673962.html;jsessionid=7158D3051563F429A8BB437A9D7C26EA?tab=Comments">Sheikh Mohammed launches Dubai's new $1.7bn mega-project</a></h5>
<p class="commentbody">
Two catchphrases for Dubai come to mind:
<br> Dubai...... where tomorrow is today
<br> Dubai..... imagination without borders
<br>
<br>The world has to...	<a class="more" href="/sheikh-mohammed-launches-dubai-s-new-1-7bn-mega-project-673962.html;jsessionid=7158D3051563F429A8BB437A9D7C26EA?tab=Comments">more</a>
</p>
<span class="info">
Tuesday, 16 May 2017 11:46 AM
- Farage
</span> </li>
</ul>
<div class="readmore">
<a href="http://www.arabianbusiness.com/opinion/reader-comments/">Read all user comments <span>&raquo;</span></a>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
$('#uid23704').tabs({fx:{opacity:'toggle',duration:165}});
</script>
</div>
</div>
<div class="colgroup">
<div class="col g2 ">
<input type="hidden" value="" class="currentarea" />
<div class="widget ad" style="text-align:center;">
<div class="advert">
<script type="text/javascript"> gptAdSlots.push(googletag.defineSlot('5308/ab_en', [300, 251], 'banner300x251').addService(googletag.pubads()));
googletag.enableServices();
</script>
<div id="banner300x251" class="admpu" style="display:-moz-inline-box; display:-webkit-inline-box; display:inline-block; margin:0; width:auto; height:auto; overflow:visible;">
<script type="text/javascript">googletag.display("banner300x251"); </script>
</div>
</div>
</div>
</div>
</div>
<div class="colgroup">
<div class="col g2 ">
<input type="hidden" value="" class="currentarea" />
<style>
.story.flee {
background:yellow;
overflow:hidden
}
</style>
</div>
</div>
<div class="colgroup">
<div class="col g2 ">
<input type="hidden" value="" class="currentarea" />
<script type="text/javascript">
function callSubmit(url){
document.magazineForm.action = url;
document.magazineForm.submit();
}
</script>
<h5 class="wt wtc">
<a href="/arabian-business-2017-05-14-673743.html" class="hedl">
<strong>This Week's Magazine</strong>
<span>»</span>
</a>
</h5>
<div class="magissue" id="home">	<div class="magcover">
<a href="/arabian-business-2017-05-14-673743.html">
<img alt="Arabian Business - 2017-05-14" src="/incoming/article673818.ece/BINARY/ABE-1819_130.jpg" border="0" align="left" width="130" height="172">
</a>
</div>
<div class="magdata">
<div class="story">
<p><dfn class="frm">Cover Story</dfn> <h5><a href="/this-dubai-businessman-is-going-back-the-future-673806.html">This Dubai businessman is going back to the future</a></h5>
Shirish Saraf of Samena Capital wants the region to know that private equity is exciting and that what was old is now new again
</p>
</div>
<p><a href="/arabian-business-2017-05-14-673743.html">Also in this issue</a></p> <p><a target="_blank" href="http://www.itp.com/subscriptions/?prod_sel=1&prod_id=6#magDetAnchor">Subscribe Now</a></p>
</div>
</div>
</div>
</div>
<div class="colgroup">
<div class="col g2 ">
<input type="hidden" value="" class="currentarea" />
<div class="widget ad" style="text-align:center;">
<div class="advert">
<script type="text/javascript"> gptAdSlots.push(googletag.defineSlot('5308/ab_en', [300, 250], 'banner300x250').addService(googletag.pubads()));
googletag.enableServices();
</script>
<div id="banner300x250" class="admpu" style="display:-moz-inline-box; display:-webkit-inline-box; display:inline-block; margin:0; width:auto; height:auto; overflow:visible;">
<script type="text/javascript">googletag.display("banner300x250"); </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="bottom">
<div class="widget ad" style="text-align:center;">
<div class="advert">
<script type="text/javascript"> gptAdSlots.push(googletag.defineSlot('5308/ab_en', [1, 2], 'banner1x2').addService(googletag.pubads()));
googletag.enableServices();
</script>
<div id="banner1x2-oop" class="adeyeblaster">
<script type="text/javascript">googletag.display("banner1x2-oop"); </script>
</div>
</div>
</div>
<style>
#features-view .ab-fader-control {
background-position:0 0;
position:absolute;
top:-34px;
}
#features-view .ab-fader-prevcontrol {
right:20px;
}
#features-view .ab-fader-nextcontrol {
right:0;
}
.widget .jcarousel-container .colgroup .fCol,
.widget .jcarousel-container .colgroup .lCol {
margin:0 9px;
}
</style>
<script type="text/javascript">
(function() {
$('#features-view').each(function(){
$(this).find('.col:first').css({'width':$(this).width()});
var scroller2 = $('.colgroup',this);
$('div', scroller2).wrap('<div>');
scroller2.jcarousel({
wrap: 'circular',
buttonNextHTML: '<div class="ab-fader-nextcontrol ab-fader-control i041"><a href="#:here">Next</a></div>',
buttonPrevHTML: '<div class="ab-fader-prevcontrol ab-fader-control i039"><a href="#:here">Previous</a></div>',
scroll: 1
});
});
})();
</script>
<!-- FOOTER AND ALT NAV -->
<div id="footer" role="navigation">
<div class="split">
<div class="thir">
<h4 class="redhot">Visit other ITP Media Group sites</h4>
<ul>
<li><a href="http://www.ahlanlive.com/" target="_blank">AhlanLive.com</a></li>
<!--<li><a href="http://www.anaemraa.com/" target="_blank">Anaemraa.com</a></li>-->
<li><a href="http://arabic.arabianbusiness.com" target="_blank">ArabianBusiness.com/Arabic</a></li>
<li><a href="http://www.arabianbusiness.com/jobs/" target="_blank">ArabianBusiness.com/Jobs</a></li>
<li><a href="http://www.arabianbusiness.com/property/" target="_blank">ArabianBusiness.com/property</a></li>
<li><a href="http://arabianindustry.com" target="_blank">ArabianIndustry.com</a></li>
<li><a href="http://www.arabianoilandgas.com" target="_blank">ArabianOilAndGas.com</a></li>
<li><a href="http://www.arabiansupplychain.com/" target="_blank">ArabianSupplyChain.com</a></li>
<li><a href="http://arabiantravelnews.net" target="_blank">ArabianTravelNews.net</a></li>
<li><a href="http://aviationbusinessme.com" target="_blank">AviationBusinessME.com</a></li>
<li><a href="http://www.commsmea.com" target="_blank">CommsMEA.com</a></li>
<li><a href="http://www.constructionweekonline.com" target="_blank">ConstructionWeekOnline.com</a></li>
<li><a href="http://www.constructionweekonline.in" target="_blank">ConstructionWeekOnline.in</a></li>
<li><a href="http://www.designmena.com" target="_blank">DesignMENA.com</a></li>
<li><a href="http://www.digitalstudiome.com" target="_blank">DigitalStudiome.com</a></li>
<li><a href="http://www.hotelierindia.com" target="_blank">HotelierIndia.com</a></li>
<li><a href="http://www.hoteliermiddleeast.com" target="_blank">HotelierMiddleeast.com</a></li>
<li><a href="http://www.itp.com/" target="_blank">ITP.com</a></li>
<li>ITP.net (<a href="http://www.itp.net/" target="_blank">English</a> / <a href="http://www.itp.net/arabic" target="_blank">Arabic</a>)</li>
<li><a href="http://khabarkhaleeji.com/" target="_blank">Khabarkhaleeji.com</a></li>
<li><a href="http://www.masala.com" target="_blank">Masala.com</a></li>
<li><a href="http://www.timeoutabudhabi.com/" target="_blank">TimeOutAbuDhabi.com </a></li>
<li><a href="http://www.timeoutbahrain.com/" target="_blank">TimeOutBahrain.com </a></li>
<li>TimeOutDubai.com (<a href="http://www.timeoutdubai.com/" target="_blank">English</a> / <a href="http://www.timeoutdubai.com/ar" target="_blank">Arabic</a>)</li>
<li><a href="http://www.timeoutdoha.com/" target="_blank">TimeOutDoha.com</a></li>
<li><a href="http://www.timeouttickets.com/" target="_blank">TimeoutTickets.com </a></li>
<li><a href="http://www.utilities-me.com/" target="_blank">Utilities-ME.com</a></li>
<li><a href="http://www.vivamagazine.ae/" target="_blank">VivaMagazine.ae </a></li> </ul>
</div>
<div class="thir">
<h4 class="redhot">Associated Events</h4>
<ul>
<!-- <li><a href="http://microsites.itp.com/abqatarawards/" target="_blank">Arabian Business Awards, Qatar</a></li>
<li><a href="http://microsites.itp.com/abkuwaitawards/" target="_blank">Arabian Business Awards, Kuwait</a></li>-->
<li><a href="http://www.arabianbusiness.com/conference/" target="_blank">Arabian Business Conference</a></li>
<li><a href="http://www.arabianbusiness.com/kuwaitawards/" target="_blank">Arabian Business Kuwait Awards</a></li>
<li><a href="http://www.constructionweekonline.com/meaa/" target="_blank">Architect Awards</a></li>
<!-- <li><a href="http://www.arabianbusiness.com/events/dubaiawards" target="_blank">Arabian Business Awards, Dubai, 2011 </a></li>-->
<li><a href="http://www.arabianbusiness.com/events/ksaawards2010" target="_blank">Arabian Business Awards, KSA, 2010</a></li> <li><a href="http://www.arabianbusiness.com/ab-womens-forum" target="_blank">Arabian Business Women’s Forum</a></li> <li><a href="http://www.arabianbusiness.com/ceoawards" target="_blank">CEO Middle East Awards</a> <!-- <li><a href="http://www.arabianbusiness.com/events/ceoawardsdubai/" target="_blank">CEO Awards</a></li>-->
<!-- <li><a href="http://www.constructionweekonline.com/cidawards/" target="_blank">CID Awards </a></li>-->
<li><a href="http://www.constructionweekonline.com/awards" target="_blank">CW Awards</a></li>
<li><a href="http://www.constructionweekonline.com/fmawards/" target="_blank">FM Awards </a></li>
<li><a href="http://www.hoteliermiddleeast.com/awards" target="_blank">Hotelier Awards</a></li>
<!--	<li><a href="http://www.arabianbusiness.com/indianceoawards/" target="_blank">Indian CEO Awards</a></li> -->
<li><a href="http://www.constructionweekonline.com/mep-awards/" target="_blank">MEP Awards </a></li>
<li><a href="http://www.arabianbusiness.com/startup-academy" target="_blank">StartUp Academy </a></li>
<li><a href="http://www.arabiansupplychain.com/scata/" target="_blank">Supply Chain and Transport Awards</a></li>
<li><a href="http://www.timeoutdubai.com/nightlife/awards" target="_blank">Time Out Dubai Nightlife Awards</a></li>
<li>Time Out Restaurant Awards (<a href="http://www.timeoutabudhabi.com/restaurantawards" target="_blank">Abu Dhabi</a> / <a href="http://www.timeoutdubai.com/restaurantawards" target="_blank">Dubai</a>)</li>
</ul>
<h4 class="redhot">Subscriptions</h4>
<ul>
<li><a href="http://www.itp.com/subscriptions/?prod_sel=1&prod_id=6&refsTxt=ArabianBusiness+com+mod#magDetAnchor">Magazines</a></li>
<li><a href="/register/subscribe/">E-newsletters</a></li>
</ul>
<!--
<h4 class="redhot">Partner sites:</h4>
<ul>
<li><a href="http://www.justproperty.com/">Dubai Real Estate</a></li>
<li><a href="http://www.justrentals.com/">Dubai Property</a></li>
</ul>
-->
</div>
<div class="thir">
<h4 class="redhot"><a href="/rss">RSS Feeds</a> <span>&raquo;</span></h4>
<ul class="rss">
<li><img src="/skins/ab.main/gfx/rss_micro.png"	alt="Webfeeds RSS" title="RSS" width="11" height="12"/> <a href="/industries/banking-finance/?service=rss">Banking & Finance</a></li>
<li><img src="/skins/ab.main/gfx/rss_micro.png"	alt="Webfeeds RSS" title="RSS" width="11" height="12"/> <a href="/industries/construction/?service=rss">Construction</a></li>
<li><img src="/skins/ab.main/gfx/rss_micro.png"	alt="Webfeeds RSS" title="RSS" width="11" height="12"/> <a href="/industries/travel-hospitality/?service=rss">Travel & Hospitality</a></li>
<li><img src="/skins/ab.main/gfx/rss_micro.png"	alt="Webfeeds RSS" title="RSS" width="11" height="12"/> <a href="/industries/real-estate/?service=rss">Real Estate</a></li>
<li><img src="/skins/ab.main/gfx/rss_micro.png"	alt="Webfeeds RSS" title="RSS" width="11" height="12"/> <a href="/industries/technology/?service=rss">Technology</a></li>
<li><img src="/skins/ab.main/gfx/rss_micro.png"	alt="Webfeeds RSS" title="RSS" width="11" height="12"/> <a href="/industries/energy/?service=rss">Energy</a></li>
<li><img src="/skins/ab.main/gfx/rss_micro.png"	alt="Webfeeds RSS" title="RSS" width="11" height="12"/> <a href="/industries/media/?service=rss">Media</a></li>
<li><img src="/skins/ab.main/gfx/rss_micro.png"	alt="Webfeeds RSS" title="RSS" width="11" height="12"/> <a href="/industries/retail/?service=rss">Retail</a></li>
<li><img src="/skins/ab.main/gfx/rss_micro.png"	alt="Webfeeds RSS" title="RSS" width="11" height="12"/> <a href="/industries/healthcare/?service=rss">Healthcare</a></li>
<li><img src="/skins/ab.main/gfx/rss_micro.png"	alt="Webfeeds RSS" title="RSS" width="11" height="12"/> <a href="/industries/education/?service=rss">Education</a></li>
<li><img src="/skins/ab.main/gfx/rss_micro.png"	alt="Webfeeds RSS" title="RSS" width="11" height="12"/> <a href="/industries/transport/?service=rss">Transport</a></li>
</ul>
<h4 class="redhot">Topics</h4>
<ul>
<li><a href="/topics/">Topics</a></li>
</ul>
<h4 class="redhot">Press Releases</h4>
<ul>
<li><a href="/press-releases/">All Press Releases</a></li>
</ul>
<h4 class="redhot">Tenders in the Middle East</h4>
<ul>
<li><a href="http://arabianindustry.com/tenders">Tenders in the Middle East</a></li>
</ul>
<div class="communitylogos">
<h4 class="redhot">Join us on</h4>
<!-- AddThis Follow BEGIN -->
<div class="addthis_toolbox addthis_32x32_style addthis_default_style">
<a class="addthis_button_facebook_follow" addthis:userid="ArabianBusiness"></a>
<a class="addthis_button_twitter_follow" addthis:userid="ArabianBusiness"></a>	<a class="addthis_button_linkedin_follow" addthis:usertype="company" addthis:userid="2889716" href="http://www.linkedin.com/company/2889716" target="_blank"></a>
<a class="addthis_button_google_follow" addthis:userid="108950864339078464681"></a>
</div>
<!-- <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e5a053107a5e296"></script>-->
<!-- AddThis Follow END -->
</div>
</div>
</div>
<div class="bevel-sep"></div>
<div class="utility-nav clearfix" role="navigation">
<div><img src="/skins/ab.main/gfx/arabianbusiness_logo_sm.gif" width="178" height="39"/></div>
<ul>
<li class="first">
<!--
-->
Published by & &copy;
<bean:define id="currentYear" >
2017
</bean:define>
ITP Digital Media Inc. All rights reserved.
</li>
<li><a href="/privacy-policy-159141.html">Privacy policy</a></li>
<li><a href="/terms-of-use-159142.html">Terms of use</a></li>
<li><a href="/contact-us-364572.html">Contact us</a></li>
<li><a href="http://www.itp.com/subscriptions/" target="_blank">Subscribe</a></li>
<li><a href="http://www.itp.com/magazines/mediapacks/op-2.pdf" target="_blank">Media kit</a></li>
<li><a href="/advertise-159144.html">Advertise With Us</a></li>
<li class="last"><a href="/press-releases/">Press Releases</a></li>
</ul>
</div>
</div>
<style>
#footer {
font-family: Georgia, "New York CE","Numbus Roman No9 L", serif !important;
}
</style>
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0018/2644.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<script type="text/javascript"> reuters_links = 'reuters:links';</script>
<!-- END OF FOOTER AND ALT NAV -->
<div class="widget ad" style="text-align:center;">
<div class="advert">
<script type="text/javascript"> gptAdSlots.push(googletag.defineSlot('5308/ab_en', [2, 2], 'banner2x2').addService(googletag.pubads()));
googletag.enableServices();
</script>
<div id="banner2x2" class="adbackground" style="display:-moz-inline-box; display:-webkit-inline-box; display:inline-block; margin:0; width:auto; height:auto; overflow:visible;">
<script type="text/javascript">googletag.display("banner2x2"); </script>
</div>
</div>
</div>
<div class="widget ad" style="text-align:center;">
<div class="advert">
<script type="text/javascript"> gptAdSlots.push(googletag.defineSlot('5308/ab_en', [1, 1], 'banner1x1').addService(googletag.pubads()));
googletag.enableServices();
</script>
<div id="banner1x1" class="ad" style="display:-moz-inline-box; display:-webkit-inline-box; display:inline-block; margin:0; width:auto; height:auto; overflow:visible;">
<script type="text/javascript">googletag.display("banner1x1"); </script>
</div>
</div>
</div>
<script type="text/javascript"> gptAdSlots.push(googletag.defineSlot('5308/ab_en', [1, 4], 'banner1x4').addService(googletag.pubads()));
googletag.pubads().collapseEmptyDivs(true,true);
googletag.pubads().enableSingleRequest();
googletag.enableServices();
</script>
<div id="banner1x4" class="ad" >
<script type="text/javascript">googletag.display("banner1x4"); </script>
</div>
<img id="sponsoredTracking" style="position:absolute; top:-999; left:-999px" alt="sponsoredTracking" src="" width="1" height="1" />
<script type="text/javascript">
$(document).ready(function () {
if(window.location.href.indexOf("608698") > -1) {
$('#sponsoredTracking').attr("src","https://ad.atdmt.com/i/img;p=11087204251725;a=11087204251750;idfa=;idfa_lat=;aaid=;aaid_lat=;cache=");
$("a").attr("target", function(i, origValue){
if(origValue == "_blank"){
//$(this).click( function() { return !window.open(this); });
//$("a").attr("onclick", "return !window.open( this.href );");
$(this).attr("onclick", "return !window.open('https://ad.atdmt.com/c/go;p=11087204251725;a=11087204251750;ev.a=1;idfa=;idfa_lat=;aaid=;aaid_lat=;cache=');");
}
});
$("img").attr("src", function(i, origValue){
if(origValue.indexOf("608867") > -1){
$(this).attr("onclick", "return !window.open('https://ad.atdmt.com/c/go;p=11087204251725;a=11087204251750;ev.a=1;idfa=;idfa_lat=;aaid=;aaid_lat=;cache=');");
}
});
}
});
</script>

</div>
</div>
</div>
<script type="text/javascript">
$(function(j){
var i=j(['?clientDT=',(new Date()).getTime()]),
l=j(['&rt=','1']),
h=j(['&objId=','674649']),
a=j(['&type=',o('article')]),
n=j(['&ctxId=','786']),
_n=j(['&pubId=','1']),
e=j(['&cat=',o('')]),
g=j(['&meta=',o('youtubeVideo')]),
i_=j(['&title=',o('Video: Arab Fashion Week 2017 - everything you need to know')]),s=j(['&url=',o('http://www.arabianbusiness.com/template/framework/wireframe/default.jsp')]),
src=j(['http://52.6.242.155:8095/analysis-logger/Logger',i,l,h,a,n,_n,e,g,i_,s]),
m=$(j(['<img id="ecetr" style="position:absolute; top:-999; left:-999px" alt="eceTrack" src="',src,'" width="1" height="1" />']));
$('#wholebody').append(m);
function o(x){return $(j(['<x>',x,'</x>'])).text()};
function j(x){return x.join('')}
});
</script>
<noscript>
<img id="ecetr" alt="eceTrack" src='http://52.6.242.155:8095/analysis-logger/Logger?rt=1&objId=674649&url=http%3A%2F%2Fwww.arabianbusiness.com%2Ftemplate%2Fframework%2Fwireframe%2Fdefault.jsp&type=article&pubId=1&ctxId=786&cat=&meta=youtubeVideo&title=Video%3A+Arab+Fashion+Week+2017+-+everything+you+need+to+know' width="1" height="1" />
</noscript>
</div> <!-- Interstitial ad -->
<!--	<script type="text/javascript">
$(function(){
var wURI;
ITP.inhouseAd = false;
if($.cookie('interShown') === null){
var regex = new RegExp("doubleclick.net|javascript:|mailto:|ftp:|#|Edition|register|login", "im");
$('a').each(function(){
wURI = $(this).attr('href');
ITP.wURI = wURI
if ( !regex.test(wURI) ) {
$(this).one('click',function(clickEvent){
var d = new Date();
var yr = d.getFullYear();
clickEvent.preventDefault();
var nextLink = $(this).attr('href')
var randParam = Math.round(Math.random()*100000);
ITP.interTemp = $('<div class="interstitial" style="position:fixed; height:100%; width:100%;background:#fff; top:0; left:0;z-index:60000; display:none"><table width="100%" height="100%"><tr><td><div class="top-branding"><div class="logo" role="Banner"><a href="/" title="Arabian Business" rev="Homepage"><img src="/skins/ab.main/gfx/arabianbusiness_int_logo.png" alt="Arabian Business Logo"></a></div><div class="continue"><a id="nextLink" rel="next" href="#"> Click here to skip this advertisement <span id="counter"></span></a></div></div></td></tr><tr><td height="100%" align="center" valign="center"> <div id="insertBanner"></div></td></tr><tr><td class="footer">&copy; ' + yr + ' Arabian Business Publishing Ltd. All rights reserved.</td></tr></table></div>');
if( ITP.flashVersion >= ITP.minFlashVersion ){
ITP.insertAd({ 'DFP_site' : "ab_en",
'DFP_page' : "/ceo/Leisure/",
'sz' : "750x750",
'dcopt' : "0",
'artid' : "674649",
'searchword' : "",
'sect' : "ceo_leisure",
'sub' : '',
'keywords' : "leisure",
'ord' : randParam
},ITP.interTemp.find("#insertBanner"),function(){
if (!ITP.inhouseAd) {
var timer = 30000;
ITP.interTemp.find('#nextLink').attr('href',nextLink).each(function(){
setTimeout(function(){
window.location = nextLink;
},timer);
var backCounter = timer/1000,
recount = ITP.interTemp.find('#counter');
recount.text(['(',backCounter,')'].join(''));
var cb = setInterval(function(){
recount.text(['(',(backCounter-=1),')'].join(''));
if (backCounter == 0){
clearInterval(cb);
}
},1000);
});
if(!(typeof(ITPscroller) === 'undefined')) { if(!(typeof(ITPscroller.data().jcarousel) === 'undefined')) { ITPscroller.data().jcarousel.destroy();
}
}
$('#wholebody').remove();
$('body').append(ITP.interTemp);
$('.interstitial').show();
//var cdate = new Date();
//cdate.setTime(cdate.getTime() + (30 * 60 * 1000));
//$.cookie("interShown", true, { expires: cdate });
$.cookie('interShown',true,{inHours:4});
} else {
window.location = nextLink;
}
});
} else {
window.location = nextLink;
}
});
}
});
}
}); </script>
-->
</body>
</html>
