<!DOCTYPE html>
<html lang="en" dir="ltr"
  xmlns:og="http://ogp.me/ns#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8">
  <meta charset="ISO-8859-1">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-57VXBRJ');</script>
<!-- End Google Tag Manager -->

<script src="//cdn.blueconic.net/itpmedia.js"></script>      
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
	<script>
  var OSid = "0";
  var BCid = "0";
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "cde79d2a-cdae-491c-86d0-b4c1931c0bd4",
    });
		OneSignal.registerForPushNotifications();
        OneSignal.getUserId(function(id){
         OSid = id;
	if (typeof window.blueConicClient !== 'undefined' &&
    typeof window.blueConicClient.event !== 'undefined' &&
    typeof window.blueConicClient.event.subscribe !== 'undefined') {
    doBcApiThings(OSid);
	} else {
  window.addEventListener('onBlueConicLoaded', function () {
    doBcApiThings(OSid);
  }, false);
	}

	});
  });

	function doBcApiThings(OSid) {
		var profile = blueConicClient.profile.getProfile();
        BCid = profile.getId();
		profile.addValue("onesignalid", OSid);
		blueConicClient.profile.updateProfile();
		OneSignal.push(function() {
                    OneSignal.setExternalUserId(BCid);
		});

	}
</script>
  
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="generator" content="Mono 1.7" />
<link rel="shortlink" href="https://www.arabianbusiness.com/lifestyle/378291-video-dj-bliss-inters-emirati-billionaire-mohammed-al-habtoor" />
<link rel="canonical" href="https://www.arabianbusiness.com/lifestyle/378291-video-dj-bliss-inters-emirati-billionaire-mohammed-al-habtoor" />
<meta name="copyright" content="ITP Media Group" />
<meta name="description" content="Comprehensive Guide to Middle East Business &amp; Gulf Industry News including,Banking &amp; Finance,Construction,Energy,Media &amp; Marketing,Real Estate,Transportation,Travel,Technology,Politics,Healthcare,Lifestyle,Jobs &amp; UAE guide.Top Gulf &amp; Dubai Business News." />
<meta name="keywords" content="ArabianBusiness.com,Arab Business News,Middle East Business News,Middle East Business,Arab Media News,Industry Events,Middle East Industry News,Arab Business Industry,Dubai Business News,Financial News,UAE Business News,Middle East Press Releases,Gulf News,Arab News,GCC Business News,Banking Finance,Media Marketing,Construction,Oil Gas,Retail,Transportation,Travel Hospitality,Photos,Videos,Life Style,Fashion,United Arab Emirates,UAE,Dubai,Sharjah,Abu Dhabi,Qatar,KSA,Saudi Arabia,Bahrain,Kuwait,Oman,Europe,South Asia,America,Asia." />
<meta name="news_keywords" content="ArabianBusiness.com,Arab Business News,Middle East Business News,Middle East Business,Arab Media News,Industry Events,Middle East Industry News,Arab Business Industry,Dubai Business News,Financial News,UAE Business News,Middle East Press Releases,Gulf News,Arab News,GCC Business News,Banking Finance,Media Marketing,Construction,Oil Gas,Retail,Transportation,Travel Hospitality,Photos,Videos,Life Style,Fashion,United Arab Emirates,UAE,Dubai,Sharjah,Abu Dhabi,Qatar,KSA,Saudi Arabia,Bahrain,Kuwait,Oman,Europe,South Asia,America,Asia." />
<meta name="robots" content="follow, index" />
<meta name="abstract" content="Comprehensive Guide to Middle East Business &amp; Gulf Industry News including,Banking &amp; Finance,Construction,Energy,Media &amp; Marketing,Real Estate,Transportation,Travel,Technology,Politics,Healthcare,Lifestyle,Jobs &amp; UAE guide.Top Gulf &amp; Dubai Business News." />
<meta property="og:site_name" content="ArabianBusiness.com" />
<meta property="og:title" content="Middle East Business News, Gulf Financial &amp; Industry Events &amp; Information" />
<meta property="og:description" content="Comprehensive Guide to Middle East Business &amp; Gulf Industry News including,Banking &amp; Finance,Construction,Energy,Media &amp; Marketing,Real Estate,Transportation,Travel,Technology,Politics,Healthcare,Lifestyle,Jobs &amp; UAE guide.Top Gulf &amp; Dubai Business News." />
<meta property="og:type" content="website" />
<meta property="og:image" content="/sites/default/files/images/2019/10/10/ABe.png" />
<meta property="og:url" content="https://www.arabianbusiness.com/lifestyle/378291-video-dj-bliss-inters-emirati-billionaire-mohammed-al-habtoor" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@ArabianBusiness" />
<meta property="twitter:url" content="https://www.arabianbusiness.com/lifestyle/378291-video-dj-bliss-inters-emirati-billionaire-mohammed-al-habtoor" />
<meta property="twitter:title" content="Arabianbusiness" />
<meta property="twitter:image" content="/sites/default/files/images/2017/07/06/ABe.jpg" />
<link rel="author" href="https://www.facebook.com/arabianbusiness/" />
<link rel="publisher" href="https://www.facebook.com/arabianbusiness/" />
<link rel="shortcut icon" href="https://www.arabianbusiness.com/sites/all/themes/arabian_business/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="image_src" href="/sites/default/files/images/2017/07/06/ABe.jpg" />
<meta name="MobileOptimized" content="width" />
<meta name="HandledFriendly" content="true" />
<meta property="bk_section" content="Home" />
<meta property="bk_tags" content="Home" />
<meta name="google-site-verification" content="gHxvZ0A81ugKz6lJvXplXUTTfaCCZM3rZFQlYIzay_k" />
<meta name="msvalidate.01" content="460BC2BCAA57417112AEFC8AED4F44C5" />
<meta name="apple-itunes-app" content="app-id=429710333" />
<meta content="900" http-equiv="refresh" />
<link rel="alternate" type="application/rss+xml" title="Lifestyle feed" href="https://www.arabianbusiness.com/pgesuite/lifestyle.xml/378291-video-dj-bliss-inters-emirati-billionaire-mohammed-al-habtoor" />
<meta property="ampDate" content="20191219000000" />
<script type="text/javascript">googletag=window.googletag||{cmd:[]},function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var o="https:"==document.location.protocol;t.src=(o?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var e=document.getElementsByTagName("script")[0];e.parentNode.insertBefore(t,e)}();var gptNetwork="21817151130/ab_en",gptParentSect="",gptSect="",gptSub="",gptKeyword="",gptContentId="",gptUrl="/lifestyle/378291-video-dj-bliss-inters-emirati-billionaire-mohammed-al-habtoor",renderMode="async", intertialsLogo="",lazyloadAd=!1,adsize=[{position:"bb_970X250",breakpoints:[[481,0],[0,480],[0,0]],slotSize:[[970,250],[320,50],[970,250]]},{position:"lb_728X90",breakpoints:[[481,0],[0,480],[0,0]],slotSize:[[728,90],[320,150],[728,90]]},{position:"hpb_300X600",breakpoints:[[481,0],[0,480],[0,0]],slotSize:[[300,600],[],[300,600]]},{position:"mpu_300X250",breakpoints:[[481,0],[0,480],[0,0]],slotSize:[[300,250],[300,250],[300,250]]},{position:"mpu1_300X251",breakpoints:[[481,0]],slotSize:[[300,251]]},{position:"overlay_1X2",breakpoints:[[481,0],[0,480],[0,0]],slotSize:[[450,450],[450,450],[450,450]]},{position:"inskin",breakpoints:[[481,0],[0,480],[0,0]],slotSize:[[2,2],[2,2],[2,2]]},{position:"intertials_750X450",breakpoints:[[481,0],[0,480],[0,0]],slotSize:[[750,450],[320,480],[750,450]]},{position:"spb_300X100",breakpoints:[[481,0],[0,0]],slotSize:[[300,100],[300,100]]},{position:"fixed",breakpoints:[[481,0],[0,480],[0,0]],slotSize:[[728,92],[300,52],[728,92]]},{position:"inread1",breakpoints:[[481,0],[0,480],[0,0]],slotSize:[[[700,400],["fluid"],[1,1],[300,250]],[[700,400],["fluid"],[1,1],[300,250]],[[700,400],["fluid"],[1,1],[300,250]]]},{position:"inread2",breakpoints:[[481,0],[0,480],[0,0]],slotSize:[[[300,251]],[[320,500]],[[300,251]]]},{position:"inread3",breakpoints:[[481,0],[0,480],[0,0]],slotSize:[[300,252],[300,252],[300,252]]},{position:"lb1_728X91",breakpoints:[[481,0],[0,480],[0,0]],slotSize:[[728,91],[300,51],[728,91]]},{position:"hpb1_300X601",breakpoints:[[481,0],[0,480],[0,0]],slotSize:[[300,601],[300,150],[300,601]]},{position:"inread",breakpoints:[],slotSize:[]},{position:"mpu1_300X251_mobile",breakpoints:[[481,0],[0,480],[0,0]],slotSize:[[],[300,251],[]]},{position:"mpu2_300X252",breakpoints:[[481,0],[0,480],[0,0]],slotSize:[[300,252],[300,252],[300,252]]},{position:"banner_320x500",breakpoints:[[0,480]],slotSize:[[320,500]]}];intertialsLogo=['<a style="float: left;padding: 15px;width: 145px;" href="/" title="Arabian Business" class="logo-img ab-logo"><img class="logo-white" src="https://www.arabianbusiness.com/sites/all/themes/arabian_business/logo-white.svg" alt="Arabian Business"></a>',"#000000"];googletag.cmd.push(function(){googletag.pubads().setTargeting("parent",gptParentSect).setTargeting("sub",gptSub).setTargeting("sect",gptSect).setTargeting("artid",gptContentId).setTargeting("cat",gptKeyword),googletag.pubads().enableSingleRequest(),googletag.pubads().updateCorrelator(),googletag.pubads().disableInitialLoad(),googletag.enableServices()}),window.onload=function(t){var o=document.querySelectorAll(".googleAds");loadAds(gptNetwork,o,ii,gptPosition,gptAdtype)};</script>     
<title>Lifestyle page | Arabianbusiness</title>
    <link type="text/css" rel="stylesheet" href="https://www.arabianbusiness.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.arabianbusiness.com/sites/default/files/css/css_iR3zWvZ4rhWEhMGz1fvJwkakx5NmJbU5floDWE1SeI0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.arabianbusiness.com/sites/default/files/css/css_iaWPa5cdunEdNaZecmlEuiSZRpvOy-e_eku_OXAB43Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.arabianbusiness.com/sites/default/files/css/css_yA6VhYeXLajkRBag0y_gegPQv9dLpAHgCqFwFHske9I.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.arabianbusiness.com/sites/default/files/css/css_8CTQ4pBhvcTHIVwyt2jD9IUOwqNvhCL97a7Gc-pZywg.css" media="all" />
  <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
  <script type="text/javascript" src="https://www.arabianbusiness.com/sites/default/files/js/js_e1VOoITSzyq9WRfCqumKUeuj8lPap0O7_buHrX9Joxk.js"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/sites/default/files/js/js__-Lg6SzeKr_lRm-MsPAWhG8ZRgRN8CBxKn1EVIB1wUQ.js"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/sites/default/files/js/js_HJKe2Zl57BeezVZ7oeZzoE1OzwvkjtclGQk4j522hKw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var enable_acdx_special_character_compatibility = true
//--><!]]>
</script>
<script type="text/javascript" src="https://www.arabianbusiness.com/sites/default/files/js/js_NTAdwwHsw92AjHWdnt-ywk2Bg9J7XtUTOEZMnBDt8Ng.js"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/sites/default/files/js/js_X7v0B1aQLH4L9fYBRJv2sarFeEv_lTs67lG9ARO7Qao.js"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/sites/default/files/js/js_J-srjjTGWR_D7flfkOdGNtwtCFD6dCG8vf_wGzD3h1c.js"></script>
<script type="text/javascript">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</script>
    </head>
<body class="html not-front not-logged-in no-sidebars page-lifestyle page-lifestyle-378291-video-dj-bliss-inters-emirati-billionaire-mohammed-al-habtoor en" >
          <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-57VXBRJ"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->      <header class=" ">
  <div class="custom-nav navbar navbar-dark  indigo darken-2">
    <div class="inner">
      <div class="container">
        <div class="row">
          <div class="navbar-logo col-md-2 col-sm-4 col-xs-4">
                            <a href="/" title="Home" rel="home" class="custom-navbar-brand" id="logo">
                <img class="logo-dark" src="/sites/all/themes/arabian_business/logo.svg" alt="Home"/>
                              </a>
                                  </div>

          <div class="header-tags col-md-7 col-sm-6 hidden-sm hidden-xs">
              <ul class="menu"><li class="first collapsed"><a href="/gcc" class="head-tag">GCC</a></li>
<li class="collapsed"><a href="/industries" class="head-tag">Industries</a></li>
<li class="collapsed"><a href="/property" class="head-tag">Property</a></li>
<li class="collapsed"><a href="/opinion" class="head-tag">Opinion</a></li>
<li class="collapsed"><a href="/lifestyle" class="head-tag">Lifestyle</a></li>
<li class="leaf"><a href="/lists" class="head-tag">Lists</a></li>
<li class="collapsed"><a href="/markets" class="head-tag">Markets</a></li>
<li class="collapsed"><a href="/interviews" class="head-tag">Interviews</a></li>
<li class="leaf"><a href="/magazine" class="head-tag">Magazine</a></li>
<li class="collapsed"><a href="/galleries" class="head-tag">Gallery</a></li>
<li class="leaf"><a href="/enterprise-innovators" class="head-tag">Enterprise Innovators</a></li>
</ul>          </div>

          <div class="col-md-3 col-sm-8 col-xs-8 custom-navigation">
            <div class="subscribe text-center">
              <a href="#" class="subscribe-btn"  data-toggle="modal" data-target="#myModalsubscribe">Subscribe</a>
              <div class="lang">
                <a href="https://www.arabianbusiness.com" class="eng act">En</a>
                <a href="https://arabic.arabianbusiness.com" class="arb"> بالعربية</a>
              </div>
            </div>
            <ul class="header-icons">
              <li class="srch">
                <i class="fa fa-search" aria-hidden="true"></i> <span>Search</span>
              </li>
              <!--li class="bk-mark">
                <span href="#" class="badges bookmark-page-custom">
                  <i class="fas fa-bookmark"></i><span id="bookmarks-count" class="badge">4</span>
                </span>
              </li>
              <li class="user" data-toggle="modal" data-target="#myModal">
                <i class="fa fa-user" aria-hidden="true"></i>
              </li-->
            </ul>
            <div class="menu-bar">
              <div class="bars">
                <div class="bar"></div>
                <div class="bar"></div>
                <div class="bar"></div>
              </div>
              <div class="menu-txt">Menu</div>
            </div>
          </div>
        </div>
      </div>
      	  
        <div class="pge-prog-bar"><div class="pge-prog-val" id="myBar" style="width: 0%;"></div></div>
	      </div>

    <div class="nav nav-menu">
      <div class="container act-hdr">
        <div class="logo-menu pull-left">
                        <a href="/" title="Home" rel="home" class="custom-navbar-brand" id="logo">
              <img src="/sites/all/themes/arabian_business/logo.svg" alt="Home" /></a>
          </div>
        <a class="close pull-right menu-cls"><i class="fa fa-times" aria-hidden="true"></i></a>
      </div>
      <div class="bdr-t">
        <nav class="container cl-8 navigation-head custom-navigation-head">
              <!-- <div id="" class=""> -->

      
  <!-- <div class=""> -->
  <ul class="menu"><li class="first expanded menu-mlid-4834"><a href="/gcc" class="head-tag">GCC</a><ul class="menu"><li class="first leaf menu-mlid-4835"><a href="/gcc/bahrain">Bahrain</a></li>
<li class="leaf menu-mlid-4836"><a href="/gcc/kuwait">Kuwait</a></li>
<li class="leaf menu-mlid-4837"><a href="/gcc/oman">Oman</a></li>
<li class="leaf menu-mlid-4838"><a href="/gcc/qatar">Qatar</a></li>
<li class="leaf menu-mlid-4839"><a href="/gcc/saudi-arabia">Saudi Arabia</a></li>
<li class="last leaf menu-mlid-4840"><a href="/gcc/uae">UAE</a></li>
</ul></li>
<li class="expanded menu-mlid-4841"><a href="/industries" class="head-tag">Industries</a><ul class="menu"><li class="first leaf menu-mlid-4842"><a href="/industries/banking-finance">Banking &amp; Finance</a></li>
<li class="leaf menu-mlid-4843"><a href="/industries/construction">Construction</a></li>
<li class="leaf menu-mlid-4844"><a href="/industries/education">Education</a></li>
<li class="leaf menu-mlid-4845"><a href="/industries/energy">Energy</a></li>
<li class="leaf menu-mlid-4846"><a href="/industries/healthcare">Healthcare</a></li>
<li class="leaf menu-mlid-4847"><a href="/industries/media">Media</a></li>
<li class="leaf menu-mlid-4848"><a href="/industries/retail">Retail</a></li>
<li class="leaf menu-mlid-4849"><a href="/industries/technology">Technology</a></li>
<li class="leaf menu-mlid-4850"><a href="/industries/transport">Transport</a></li>
<li class="last leaf menu-mlid-4851"><a href="/industries/travel-hospitality">Travel &amp; Hospitality</a></li>
</ul></li>
<li class="expanded menu-mlid-4852"><a href="/property" class="head-tag">Property</a><ul class="menu"><li class="first last leaf menu-mlid-4907"><a href="/property/news">News</a></li>
</ul></li>
<li class="expanded menu-mlid-4853"><a href="/opinion" class="head-tag">Opinion</a><ul class="menu"><li class="first leaf menu-mlid-4854"><a href="/opinion/comment">Comment</a></li>
<li class="last leaf menu-mlid-4856"><a href="/topics">Topics</a></li>
</ul></li>
<li class="expanded menu-mlid-4857"><a href="/lifestyle" class="head-tag">Lifestyle</a><ul class="menu"><li class="first leaf menu-mlid-4859"><a href="/lifestyle/arts">Arts</a></li>
<li class="leaf menu-mlid-4860"><a href="/lifestyle/cars-boats">Cars &amp; Boats</a></li>
<li class="leaf menu-mlid-4868"><a href="/markets/commodities">Commodities</a></li>
<li class="leaf menu-mlid-4861"><a href="/lifestyle/gadgets">Gadgets</a></li>
<li class="leaf menu-mlid-4862"><a href="/lifestyle/gourmet">Gourmet</a></li>
<li class="leaf menu-mlid-4863"><a href="/sport">Sport</a></li>
<li class="leaf menu-mlid-4864"><a href="/lifestyle/style">Style</a></li>
<li class="leaf menu-mlid-4865"><a href="/lifestyle/travel">Travel</a></li>
<li class="last leaf menu-mlid-4858"><a href="/lifestyle/wellness">Wellness</a></li>
</ul></li>
<li class="leaf menu-mlid-4866"><a href="/lists" class="head-tag">Lists</a></li>
<li class="expanded menu-mlid-4867"><a href="/markets" class="head-tag">Markets</a><ul class="menu"><li class="first leaf menu-mlid-4869"><a href="/markets/commodities">Commodities</a></li>
<li class="leaf menu-mlid-4870"><a href="/companies">Companies A-Z</a></li>
<li class="leaf menu-mlid-4871"><a href="/markets/currencies">Currencies</a></li>
<li class="leaf menu-mlid-4872"><a href="/markets/equities">Equities</a></li>
<li class="last leaf menu-mlid-4873"><a href="/markets/market-data">Market Data</a></li>
</ul></li>
<li class="expanded menu-mlid-4874"><a href="/interviews" class="head-tag">Interviews</a><ul class="menu"><li class="first leaf menu-mlid-4875"><a href="/interviews/banking-finance">Banking &amp; Finance</a></li>
<li class="leaf menu-mlid-4876"><a href="/interviews/construction">Construction</a></li>
<li class="leaf menu-mlid-4877"><a href="/interviews/culture-society">Culture &amp; Society</a></li>
<li class="leaf menu-mlid-4878"><a href="/interviews/education">Education</a></li>
<li class="leaf menu-mlid-4879"><a href="/interviews/energy">Energy</a></li>
<li class="leaf menu-mlid-4880"><a href="/interviews/healthcare">Healthcare</a></li>
<li class="leaf menu-mlid-4881"><a href="/interviews/media">Media</a></li>
<li class="leaf menu-mlid-4882"><a href="/interviews/politics">Politics</a></li>
<li class="leaf menu-mlid-4883"><a href="/interviews/retail">Retail</a></li>
<li class="leaf menu-mlid-4884"><a href="/interviews/sport">Sports</a></li>
<li class="leaf menu-mlid-4885"><a href="/interviews/technology">Technology</a></li>
<li class="leaf menu-mlid-4887"><a href="/interviews/transport">Transport</a></li>
<li class="last leaf menu-mlid-4886"><a href="/interviews/travel-hospitality">Travel &amp; Hospitality</a></li>
</ul></li>
<li class="leaf menu-mlid-4909"><a href="/magazine" class="head-tag">Magazine</a></li>
<li class="expanded menu-mlid-4888"><a href="/galleries" class="head-tag">Gallery</a><ul class="menu"><li class="first leaf menu-mlid-4889"><a href="/galleries/photos">Photos</a></li>
<li class="last leaf menu-mlid-4890"><a href="/galleries/videos">Videos</a></li>
</ul></li>
<li class="leaf menu-mlid-4973"><a href="/enterprise-innovators" class="head-tag">Enterprise Innovators</a></li>
<li class="last leaf menu-mlid-4977"><a href="/latest-news" class="head-tag">Latest News</a></li>
</ul><!-- </div> -->

<!-- </div> -->
        </nav>
        <div class="bdr-t bdr-t2 ">
          <div class="container">
            <div class="row">
              <div class="col-xs-12 col-sm-6 ">
                    <!-- <div id="" class=""> -->

      
  <div class="btm-menu mb-20 ab-footmenu">
  <ul>
    <li class="text-uppercase"><a href="/startup">startup</a></li>
    <li class="text-uppercase"><a href="/ceo">ceo</a></li>
    <li class="text-uppercase"><a href="/lifestyle">lifestyle</a></li>
  </ul> 
</div>
<div class="footer-social-icons ab-social">
  <ul>
    <li><a href="https://www.facebook.com/ArabianBusiness" target="_blank"><i class="fab fa-facebook-f">&nbsp;</i></a></li>
    <li><a href="https://twitter.com/ArabianBusiness" target="_blank"><i class="fab fa-twitter-square">&nbsp;</i></a></li>
    <li><a href="https://www.linkedin.com/company/arabian-business" target="_blank"><i class="fab fa-linkedin-in">&nbsp;</i></a></li>
    <li><a href="https://www.youtube.com/channel/UCdqOPv2Q68yQWs2PxVyzyCQ" target="_blank"><i class="fab fa-youtube">&nbsp;</i></a></li>
    <li><a href="https://www.instagram.com/arabianbusiness/?hl=en" target="_blank"><i class="fab fa-instagram">&nbsp;</i></a></li>
  </ul>
</div>
<!-- </div> -->
              </div>
              <div class="col-xs-12 col-sm-6 signup-form-wrp footer-subscribe">
                  <h3>Get Fresh Newsletter on Email</h3>
<form id="form-subscribe-newsletter-top" name="form-subscribe-newsletter-top" method="post" class="signup-form">
  <div class="input-group">
    <input id="newsletter-subscribe-email"  type="text" class="form-control" placeholder="Your email id" aria-describedby="basic-addon2">
    <span class="input-group-addon btn subscribe-button" id="newsletter-subscribe-submit"> Subscribe Now</span>
  </div> 
  <div class="checkbox">
    <label class="chkbx-cnt"><input id="terms-and-conditions" type="checkbox">I agree to <a href="https://www.itp.com/terms" target="_blank">Terms and Conditions</a>      <span class="checkmark"></span></label>
  </div>
</form>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
    <div class="ovr-ly"></div>
  </div>

  <!---subscribe Modal-->
  <div class="modal fade" id="myModalsubscribe" role="dialog">
    <div class="modal-dialog custom-login modal-lg">
      <div class="modal-content">
        <div class="modal-header cs-modal-header">
          <button type="button" class="close" data-dismiss="modal"><i class="fa fa-times" aria-hidden="true"></i></button>
          <div class="col-md-6 col-lg-6 col-sm-10 col-xs-12">
            <h3 class="modal-title section-title">Arabian Business Subscription</h3>
          </div>
        </div>
        <div class="modal-body cs-modal-body">
          <div class="col-md-6 col-lg-6 col-sm-10 col-xs-12">
            <form id="subscribe-email-form" method="post">
              <div class="form-group">
                <input type="email" class="form-control" id="email" required="true" placeholder="Email address">
              </div>
              <button id="notify-me" type="submit" class="btn btn-default custom-btn-modal">Notify Me</button>
            </form>
          </div>
        </div>
        <div class="modal-footer">
          <div class="modal-footer">
          </div>
        </div>
      </div>
    </div>
  </div>
  <div class="search">
    <div class="container act-hdr">
      <div class="logo-menu pull-left search-logo"></div>
      <a class="close pull-right menu-cls-search"><i class="fa fa-times" aria-hidden="true"></i></a>
    </div>
    <div class="bdr-t">
      <div class="container">
        <div class="row">
          <div class="col-md-12 col-sm-12 col-xs-12">
            <div class="main">
                  <!-- <div id="" class=""> -->

      
  <div class="search-wrapper container mt-30"><div class="row"><div class="col-md-12 col-sm-12 col-xs-12"><div class="search-form form-group has-feedback has-search mt-20"><span class="glyphicon glyphicon-search form-control-feedback"></span><form action="/lifestyle/378291-video-dj-bliss-inters-emirati-billionaire-mohammed-al-habtoor" method="post" id="ab-outlet-search-facet-header-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-search-text">
 <input class="form-control form-text" placeholder="Search news" type="text" id="edit-search-text" name="search_text" value="" size="60" maxlength="60" />
</div>
<div class="form-item form-type-select form-item-search-sort">
 <select id="edit-search-sort" name="search_sort" class="form-select"><option value="date">Date</option><option value="score">Relevancy</option></select>
</div>
<input type="submit" id="edit-search-btn" name="op" value="Submit" class="form-submit" /><input type="hidden" name="form_build_id" value="form-c7McrXjS0HyP_-rhBU_nCiq4avjIvu9YpEWP8RLGCyc" />
<input type="hidden" name="form_id" value="ab_outlet_search_facet_header_form" />
</div></form></div></div></div></div>
<!-- </div> -->
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>

  </header>

<main id="main" class="">        
    <div class="googleAds" data-position="overlay_1X2" data-adtype="overlay" id="overlay_1X2" style=""></div>            <div class="mt-20">
        <div class="googleAds" data-position="bb_970X250" data-adtype="top" id="bb_970X250" style=""></div>    </div>
    <div class="googleAds" data-position="intertials_750X450" data-adtype="intertials"></div>          <section>
      <div class="container">

                    <div class="row custom-breadcrumb mt-30">
            <div class="col-md-12 col-sm-12 col-xs-12">
                <ol class="breadcrumb"><li class="inline odd first last"><h1><a href="/">Home</a></h1></li></ol>            </div>
          </div>
                                  <h2 class="title hidden" id="page-title">
              Lifestyle page          </h2>
                                        
        
                          <!-- <div id="" class=""> -->

      
  <div class="view view-listing-type-feed view-id-listing_type_feed view-display-id-page_5 view-dom-id-180ae3b57321940d5141a50ee8ab25e5">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div  class="ds-2col node node-article-listing node-teaser view-mode-teaser  clearfix">

  
  <div class="group-left">
    <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/gourmet/435657-foodie-brands-acquires-dubai-boutique-caterer-dish"><img src="https://www.arabianbusiness.com/sites/default/files/images/2019/12/18/dish-caterer.jpg" width="600" height="402" alt="Foodie Brands acquires Dubai boutique caterer Dish" title="Foodie Brands acquires Dubai boutique caterer Dish" /></a></div></div></div>  </div>

  <div class="group-right">
    <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/lifestyle/gourmet">Gourmet</a></div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h3><a href="/gourmet/435657-foodie-brands-acquires-dubai-boutique-caterer-dish">Foodie Brands acquires Dubai boutique caterer Dish</a></h3></div></div></div><div class="field field-name-field-lead-text field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">Having completed more than 1,000 events last year, Dish remains the VIP caterer for Race Weekend at Yas Marina</div></div></div>  </div>

</div>

  </div>
  <div class="views-row views-row-2 views-row-even">
    <div  class="ds-2col node node-article-listing node-teaser view-mode-teaser  clearfix">

  
  <div class="group-left">
    <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/sport/435678-thurs-am-ryan-giggs-joao-felix-headed-to-dubai-globe-soccer-awards"><img src="https://www.arabianbusiness.com/sites/default/files/images/2019/12/18/Joao-Felix.jpg" width="1536" height="1024" alt="Ryan Giggs, Joao Felix headed to Dubai Globe Soccer Awards" title="Ryan Giggs, Joao Felix headed to Dubai Globe Soccer Awards" /></a></div></div></div>  </div>

  <div class="group-right">
    <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/lifestyle/sport">Sport</a></div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h3><a href="/sport/435678-thurs-am-ryan-giggs-joao-felix-headed-to-dubai-globe-soccer-awards">Ryan Giggs, Joao Felix headed to Dubai Globe Soccer Awards </a></h3></div></div></div><div class="field field-name-field-lead-text field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">The ceremony - organised in partnership with Dubai Sports Council - is taking place at Madinat Jumeirah on December 29</div></div></div>  </div>

</div>

  </div>
  <div class="views-row views-row-3 views-row-odd">
    <div  class="ds-2col node node-article-listing node-teaser view-mode-teaser  clearfix">

  
  <div class="group-left">
    <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/sport/435632-mubadala-unveils-abu-dhabi-inspired-world-tennis-championship-trophy"><img src="https://www.arabianbusiness.com/sites/default/files/images/2019/12/18/Mubadala.jpg" width="1152" height="768" alt="Mubadala unveils Abu Dhabi-inspired World Tennis Championship trophy" title="Mubadala unveils Abu Dhabi-inspired World Tennis Championship trophy" /></a></div></div></div>  </div>

  <div class="group-right">
    <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/lifestyle/sport">Sport</a></div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h3><a href="/sport/435632-mubadala-unveils-abu-dhabi-inspired-world-tennis-championship-trophy">Mubadala unveils Abu Dhabi-inspired World Tennis Championship trophy</a></h3></div></div></div><div class="field field-name-field-lead-text field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">The trophy - designed by Emirati artist, designer and Mubadala employee Ashwaq Abdulla - pays homage to the &#039;Volcano Fountain&#039;, one of Abu Dhabi&#039;s most recognisable landmarks from decades past </div></div></div>  </div>

</div>

  </div>
  <div class="views-row views-row-4 views-row-even">
    <div  class="ds-2col node node-article-listing node-teaser view-mode-teaser  clearfix">

  
  <div class="group-left">
    <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/retail/435577-return-policies-key-factor-to-bear-in-mind-when-christmas-shopping"><img src="https://www.arabianbusiness.com/sites/default/files/images/2017/06/04/Shopping.jpg" width="1200" height="825" alt="Return policies: A key factor to bear in mind when Christmas shopping?" title="Return policies: A key factor to bear in mind when Christmas shopping?" /></a></div></div></div>  </div>

  <div class="group-right">
    <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/industries/retail">Retail</a></div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h3><a href="/retail/435577-return-policies-key-factor-to-bear-in-mind-when-christmas-shopping">Return policies: A key factor to bear in mind when Christmas shopping?</a></h3></div></div></div><div class="field field-name-field-lead-text field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">Not all Dubai retailers have the same return policies and it can vary from five to 30 days</div></div></div>  </div>

</div>

  </div>
  <div class="views-row views-row-5 views-row-odd">
    <div  class="ds-2col node node-article-listing node-teaser view-mode-teaser  clearfix">

  
  <div class="group-left">
    <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/sport/435576-dakar-rally-to-boost-saudi-sports-says-gsa-chairman"><img src="https://www.arabianbusiness.com/sites/default/files/images/2019/12/17/Dakar.jpg" width="800" height="533" alt="Dakar Rally to boost Saudi sports, says GSA chairman" title="Dakar Rally to boost Saudi sports, says GSA chairman" /></a></div></div></div>  </div>

  <div class="group-right">
    <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/lifestyle/sport">Sport</a></div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h3><a href="/sport/435576-dakar-rally-to-boost-saudi-sports-says-gsa-chairman">Dakar Rally to boost Saudi sports, says GSA chairman</a></h3></div></div></div><div class="field field-name-field-lead-text field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">Prince Abdulaziz bin Turki al-Faisal, chairman of Saudi Arabia&#039;s General Sports Authority, said the race would help spotlight attractions as the ultra-conservative kingdom opens up to international tourists </div></div></div>  </div>

</div>

  </div>
  <div class="views-row views-row-6 views-row-even">
    <div  class="ds-2col node node-article-listing node-teaser view-mode-teaser  clearfix">

  
  <div class="group-left">
    <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/sport/435505-oman-football-association-dismisses-manager-after-poor-showing-at-arabian-gulf-cup"><img src="https://www.arabianbusiness.com/sites/default/files/images/2019/12/16/Koeman.jpg" width="960" height="640" alt="Oman Football Association dismisses manager after poor showing at Arabian Gulf Cup" title="Oman Football Association dismisses manager after poor showing at Arabian Gulf Cup" /></a></div></div></div>  </div>

  <div class="group-right">
    <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/lifestyle/sport">Sport</a></div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h3><a href="/sport/435505-oman-football-association-dismisses-manager-after-poor-showing-at-arabian-gulf-cup">Oman Football Association dismisses manager after poor showing at Arabian Gulf Cup</a></h3></div></div></div><div class="field field-name-field-lead-text field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"> Erwin Koeman was named as Oman&#039;s manager in February 2019</div></div></div>  </div>

</div>

  </div>
  <div class="views-row views-row-7 views-row-odd">
    <div  class="ds-2col node node-article-listing node-teaser view-mode-teaser  clearfix">

  
  <div class="group-left">
    <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/node/435433"><img src="https://www.arabianbusiness.com/sites/default/files/images/2018/04/29/31-Magrudys.jpg" width="1024" height="704" alt="The bestselling books in Dubai this week" title="The bestselling books in Dubai this week" /></a></div></div></div>  </div>

  <div class="group-right">
    <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/lifestyle/arts">Arts</a></div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h3><a href="/node/435433">The bestselling books in Dubai this week</a></h3></div></div></div><div class="field field-name-field-lead-text field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">We present the most popular books sold in the week (December 8-14) according to Magrudy&#039;s bookstore in Dubai</div></div></div>  </div>

</div>

  </div>
  <div class="views-row views-row-8 views-row-even">
    <div  class="ds-2col node node-article-listing node-teaser view-mode-teaser  clearfix">

  
  <div class="group-left">
    <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/sport/435420-super-sub-gomis-fires-al-hilal-into-club-world-cup-semi-finals"><img src="https://www.arabianbusiness.com/sites/default/files/images/2019/12/15/Al-Hilal-FC.jpg" width="900" height="590" alt="Super-sub Gomis fires Al Hilal into Club World Cup semi-finals" title="Super-sub Gomis fires Al Hilal into Club World Cup semi-finals" /></a></div></div></div>  </div>

  <div class="group-right">
    <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/lifestyle/sport">Sport</a></div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h3><a href="/sport/435420-super-sub-gomis-fires-al-hilal-into-club-world-cup-semi-finals">Super-sub Gomis fires Al Hilal into Club World Cup semi-finals</a></h3></div></div></div><div class="field field-name-field-lead-text field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">Al Hilal will face Brazilian side Flamengo on Tuesday</div></div></div>  </div>

</div>

  </div>
  <div class="views-row views-row-9 views-row-odd">
    <div  class="ds-2col node node-article-listing node-teaser view-mode-teaser  clearfix">

  
  <div class="group-left">
    <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/arts/435407-200000-fans-expected-to-attend-mdl-beast-festival-in-saudi-arabia"><img src="https://www.arabianbusiness.com/sites/default/files/images/2019/12/13/MDL-Beast-saudi.jpg" width="1280" height="960" alt="200,000 fans expected to attend MDL Beast Festival in Saudi Arabia" title="200,000 fans expected to attend MDL Beast Festival in Saudi Arabia" /></a></div></div></div>  </div>

  <div class="group-right">
    <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/lifestyle/arts">Arts</a></div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h3><a href="/arts/435407-200000-fans-expected-to-attend-mdl-beast-festival-in-saudi-arabia">200,000 fans expected to attend MDL Beast Festival in Saudi Arabia</a></h3></div></div></div><div class="field field-name-field-lead-text field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">Organised by the General Entertainment Authority, the three-day festival is a highlight of the Riyadh Season and features more than 100 international DJs and Arab stars</div></div></div>  </div>

</div>

  </div>
  <div class="views-row views-row-10 views-row-even views-row-last">
    <div  class="ds-2col node node-article-listing node-teaser view-mode-teaser  clearfix">

  
  <div class="group-left">
    <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/arts/435401-illness-forces-uk-star-dido-to-cancel-dubai-concert"><img src="https://www.arabianbusiness.com/sites/default/files/images/2019/12/13/dido.jpg" width="900" height="598" alt="Illness forces UK star Dido to cancel Dubai concert" title="Illness forces UK star Dido to cancel Dubai concert" /></a></div></div></div>  </div>

  <div class="group-right">
    <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/lifestyle/arts">Arts</a></div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h3><a href="/arts/435401-illness-forces-uk-star-dido-to-cancel-dubai-concert">Illness forces UK star Dido to cancel Dubai concert</a></h3></div></div></div><div class="field field-name-field-lead-text field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">UK singer-songwriter was due to appear at the Coca-Cola Arena on Friday night</div></div></div>  </div>

</div>

  </div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/lifestyle/378291-video-dj-bliss-inters-emirati-billionaire-mohammed-al-habtoor?page=1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/lifestyle/378291-video-dj-bliss-inters-emirati-billionaire-mohammed-al-habtoor?page=2">3</a></li>
<li class="pager-item"><a title="Go to page 4" href="/lifestyle/378291-video-dj-bliss-inters-emirati-billionaire-mohammed-al-habtoor?page=3">4</a></li>
<li class="pager-item"><a title="Go to page 5" href="/lifestyle/378291-video-dj-bliss-inters-emirati-billionaire-mohammed-al-habtoor?page=4">5</a></li>
<li class="pager-item"><a title="Go to page 6" href="/lifestyle/378291-video-dj-bliss-inters-emirati-billionaire-mohammed-al-habtoor?page=5">6</a></li>
<li class="pager-item"><a title="Go to page 7" href="/lifestyle/378291-video-dj-bliss-inters-emirati-billionaire-mohammed-al-habtoor?page=6">7</a></li>
<li class="pager-item"><a title="Go to page 8" href="/lifestyle/378291-video-dj-bliss-inters-emirati-billionaire-mohammed-al-habtoor?page=7">8</a></li>
<li class="pager-item"><a title="Go to page 9" href="/lifestyle/378291-video-dj-bliss-inters-emirati-billionaire-mohammed-al-habtoor?page=8">9</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/lifestyle/378291-video-dj-bliss-inters-emirati-billionaire-mohammed-al-habtoor?page=1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/lifestyle/378291-video-dj-bliss-inters-emirati-billionaire-mohammed-al-habtoor?page=1070">last »</a></li>
</ul></div>  
  
  
  
  
</div>
<!-- </div> -->
        <a href="https://www.arabianbusiness.com/pgesuite/lifestyle.xml/378291-video-dj-bliss-inters-emirati-billionaire-mohammed-al-habtoor" class="feed-icon" title="Subscribe to Lifestyle feed"><img src="https://www.arabianbusiness.com/misc/feed.png" width="16" height="16" alt="Subscribe to Lifestyle feed" /></a>                <div class="scrol-tp inner-scroll" id="return-to-top">
          <img src="/sites/all/themes/arabian_business/images/arrow-from-bottom.png">
        </div>
      </div>
    </section>
  </main>
<footer class="">
  <section class="custom-footer">
    <div class="container">
      <div class="row">
        <div class="col-md-7 col-sm-7 col-xs-12 hidden-sm hidden-xs footer-menu">
          <div class="row">
                <!-- <div id="" class=""> -->

      
  <ul class="mfooter col-md-9"><li class="first expanded col-md-4 col-xs-12 custom-navigation-head"><span class="nolink">Categories </span><ul class="menu"><li class="first leaf"><a href="/gcc">GCC</a></li>
<li class="leaf"><a href="/galleries">Gallery</a></li>
<li class="leaf"><a href="/industries">Industries</a></li>
<li class="leaf"><a href="/interviews">Interviews</a></li>
<li class="leaf"><a href="/lifestyle">Lifestyle</a></li>
<li class="last leaf"><a href="/property">Property</a></li>
</ul></li>
<li class="expanded col-md-4 col-xs-12 custom-navigation-head"><span class="nolink">Legal & Privacy </span><ul class="menu"><li class="first leaf"><a href="https://www.itp.com/privacy-policy">Privacy Policy</a></li>
<li class="leaf"><a href="https://www.itp.com/terms">Terms of Use</a></li>
<li class="leaf"><a href="/contact-us">Contact Us</a></li>
<li class="leaf"><a href="https://subs.itp.com/executive" target="_blank">Subscribe</a></li>
<li class="leaf"><a href="http://www.itp.com/magazines/mediapacks/op-2.pdf" target="_blank">Media Kit</a></li>
<li class="leaf"><a href="/advertise">Advertise with us</a></li>
<li class="last leaf"><a href="/about-us">About Us</a></li>
</ul></li>
<li class="last expanded col-md-4 col-xs-12 custom-navigation-head"><span class="nolink">Subscriptions </span><ul class="menu"><li class="first leaf"><a href="/magazine">Magazines</a></li>
<li class="last leaf"><a href="/topics">Topics</a></li>
</ul></li>
</ul>
<!-- </div> -->
<!-- <div id="" class=""> -->

      
  <span class="menu__link menu__link nolink">Dubai Office </span><address> ITP Building, Media City Dubai, United Arab Emirates<br><a href="tel: 971 4444 3000">Tel. +971 4 444 3000</a><br><a href="mailto: info@itp.com">Email: info@itp.com</a></address>
<!-- </div> -->
          </div>
        </div>
        <div class="col-md-5 col-sm-12 col-xs-12  signup-form-wrp-footer">
          <div class="footer-subscribe">
              <h3>Get Fresh Newsletter on Email</h3>
<form id="form-subscribe-newsletter-bottom" name="form-subscribe-newsletter-bottom" method="post" class="signup-form">
  <div class="input-group">
    <input id="newsletter-subscribe-email"  type="text" class="form-control" placeholder="Your email id" aria-describedby="basic-addon2">
    <span class="input-group-addon btn subscribe-button" id="newsletter-subscribe-submit"> Subscribe Now</span>
  </div> 
  <div class="checkbox">
    <label class="chkbx-cnt"><input id="terms-and-conditions" type="checkbox">I agree to <a href="https://www.itp.com/terms" target="_blank">Terms and Conditions</a>      <span class="checkmark"></span></label>
  </div>
</form>
          </div>
                  </div>
      </div>
    </div>
  </section>
      <section class="custom-sub-footer">
      <div class="container">
        <div class="row sub-footer">
              <!-- <div id="" class=""> -->

      
  <style>
.hide-mobile .font-text {  
    margin-top: 10px !important;
}
.list-page-section img {
    margin-top: 60px !important;
}
</style>
<div class="col-md-6 col-sm-6 col-xs-12 footer-logo hidden-xs">
          <p>More from ITP Media Group</p>
          <ul>
            <li><a href="/startup"><img src="/sites/all/modules/custom/arabianbusiness/images/startup_f.svg"></a></li>
            <li><a href="/lifestyle"><img src="/sites/all/modules/custom/arabianbusiness/images/lifestyle_f.svg"></a></li>
            <li><a href="/ceo"><img src="/sites/all/modules/custom/arabianbusiness/images/ceo_f.svg"></a></li>
          </ul>
        </div>
        <div class="col-md-6 col-sm-6 col-xs-12 text-right footer-social-icons">
         <div class="shr-cnt shr-fol-footer shareList socicon-t-off"></div>
          <!--<ul class="hidden-xs">
            <li><a href="https://www.facebook.com/ArabianBusiness" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
            <li><a href="https://twitter.com/ArabianBusiness" target="_blank"><i class="fab fa-twitter-square"></i></a></li>
            <li><a href="https://www.linkedin.com/company/arabian-business" target="_blank"><i class="fab fa-linkedin-in"></i></a></li>
            <li><a href="https://www.youtube.com/channel/UCdqOPv2Q68yQWs2PxVyzyCQ" target="_blank"><i class="fab fa-youtube"></i></a></li>
            <li><a href="https://www.instagram.com/arabianbusiness/?hl=en" target="_blank"><i class="fab fa-instagram"></i></a></li>
          </ul>-->
          <p>© 2019 ITP Media Group. All Rights Reserved</p>
</div>
<!-- </div> -->
        </div>
      </div>
    </section>
  </footer>
  <script type="text/javascript" src="https://www.arabianbusiness.com/sites/default/files/js/js_9QXCeUzZPMtsiid_R3am4LI15OC1AlzjS4ToTnGHeKo.js"></script>
</body>
</html>

<!-- Page cached by Boost @ 2019-12-19 10:34:08, expires @ 2019-12-19 13:34:08, lifetime 3 hours -->