<!DOCTYPE html>
<html lang="en" dir="ltr"
  xmlns:og="http://ogp.me/ns#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8">
  <meta charset="ISO-8859-1">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-57VXBRJ');</script>
<!-- End Google Tag Manager -->

<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
    appId: "cde79d2a-cdae-491c-86d0-b4c1931c0bd4",
   });
 });
</script>  
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="generator" content="Mono 1.7" />
<link rel="shortlink" href="https://www.arabianbusiness.com/node/464668" />
<link rel="canonical" href="https://www.arabianbusiness.com/podcast/464668-podcast-can-you-still-make-money-from-fb-in-the-uae" />
<meta name="copyright" content="ITP Media Group" />
<meta name="description" content="It has obviously been a catastrophic year for the F&amp;B sector, with lockdowns, capacity restrictions and border closures not simply wreaking havoc with bottom lines but with the very viability of dozens of establishments." />
<meta name="keywords" content="Podcast, F&amp;B Business, F&amp;B Market, Restaurant Businesses, Hospitality Industry, F&amp;B Operators," />
<meta name="news_keywords" content="Podcast, F&amp;B Business, F&amp;B Market, Restaurant Businesses, Hospitality Industry, F&amp;B Operators," />
<meta name="robots" content="follow, index" />
<meta name="abstract" content="It has obviously been a catastrophic year for the F&amp;B sector, with lockdowns, capacity restrictions and border closures not simply wreaking havoc with bottom lines but with the very viability of dozens of establishments." />
<meta property="og:title" content="PODCAST: Can you still make money from F&amp;B in the UAE?" />
<meta property="og:description" content="It has obviously been a catastrophic year for the F&amp;B sector, with lockdowns, capacity restrictions and border closures not simply wreaking havoc with bottom lines but with the very viability of dozens of establishments." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.arabianbusiness.com/public/styles/fb_share_style_image/public/images/2021/06/13/burjalarab_1.jpg?itok=pxhOAvJJ" />
<meta property="og:site_name" content="ArabianBusiness.com" />
<meta property="og:url" content="https://www.arabianbusiness.com/podcast/464668-podcast-can-you-still-make-money-from-fb-in-the-uae" />
<meta property="og:section" content="Podcast" />
<meta property="og:contentnid" content="464668" />
<meta property="og:contenttype" content="video" />
<meta property="og:publishdt" content="1623581979" />
<meta property="og:uploadedby" content="abdul.rawuf" />
<meta property="twitter:creator" content="@arabianbusiness" />
<meta property="twitter:title" content="PODCAST: Can you still make money from F&amp;B in the UAE?" />
<meta property="twitter:description" content="It has obviously been a catastrophic year for the F&amp;B sector, with lockdowns, capacity restrictions and border closures not simply wreaking havoc with bottom lines but with the very viability of dozens of establishments." />
<meta property="twitter:image" content="https://www.arabianbusiness.com/public/images/2021/06/13/burjalarab_1.jpg" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@ArabianBusiness" />
<meta property="twitter:url" content="https://www.arabianbusiness.com/podcast/464668-podcast-can-you-still-make-money-from-fb-in-the-uae" />
<link rel="author" href="https://www.facebook.com/arabianbusiness/" />
<link rel="publisher" href="https://www.facebook.com/arabianbusiness/" />
<link rel="shortcut icon" href="https://www.arabianbusiness.com/sites/all/themes/arabian_business/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="image_src" href="https://www.arabianbusiness.com/public/images/2021/06/13/burjalarab_1.jpg" />
<meta name="MobileOptimized" content="width" />
<meta name="HandledFriendly" content="true" />
<meta property="bk_section" content="Podcast" />
<meta property="bk_tags" content="F&amp;B Business" />
<meta property="ph:contentId" content="464668" />
<meta property="ph:contenttype" content="video / audio" />
<meta property="ph:publishdt" content="20210613145939" />
<meta property="ph:sectionId" content="8039" />
<meta property="ph:section" content="Podcast" />
<meta property="ph:title" content="PODCAST: Can you still make money from F&amp;B in the UAE?" />
<meta property="ph:site" content="Arabianbusiness" />
<meta property="ampDate" content="20210613000000" />
<meta name="apple-itunes-app" content="app-id=429710333" />
<meta name="google-site-verification" content="gHxvZ0A81ugKz6lJvXplXUTTfaCCZM3rZFQlYIzay_k" />
<meta name="ev_notmetered" property="ev_notmetered" content="false" />
<meta name="msvalidate.01" content="460BC2BCAA57417112AEFC8AED4F44C5" />
<meta property="og:modifieddt" content="1623586979" />
<meta property="og:genre" content="Blog" />
<meta name="viewfree" property="viewfree" content="false" />
<meta name="register" property="register" content="false" />
<meta name="premium" property="premium" content="false" />
<script type="text/javascript">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</script>    <!--Start Evolok-Paywall-->
<link rel="stylesheet" href="https://www.arabianbusiness.com/subscriptions/evolokassets/ev-widgets.min.css?version=1605211000">
<link rel="stylesheet" href="https://www.arabianbusiness.com/subscriptions/evolokassets/prefixed-bootstrap.css?version=1605211000">
<script src="https://www.arabianbusiness.com/subscriptions/evolokassets/ev-dab.min.js?version=1605211000" defer></script>
<script src="https://www.arabianbusiness.com/subscriptions/evolokassets/ev-em.min.js?version=1605211000" defer></script>
<script src="https://www.arabianbusiness.com/subscriptions/evolokassets/ev-widgets.min.js?version=1605211000" defer></script>
<script src="https://www.arabianbusiness.com/subscriptions/evolokassets/ev-customfile.js?version=1605211000" defer></script>
<script src="https://www.arabianbusiness.com/subscriptions/assets/js/script.js?version=1605211000" defer></script>
<script src="https://www.arabianbusiness.com/subscriptions/assets/js/site.js?version=1605211000" defer></script>
<link href="https://www.arabianbusiness.com/subscriptions/assets/css/style.css?version=1605211000" rel="stylesheet">
<link href="https://www.arabianbusiness.com/subscriptions/assets/css/site.css?version=1605211000" rel="stylesheet">
<!--End Evolok-Paywall-->     
<title>PODCAST: Can you still make money from F&amp;B in the UAE? -  Podcast - Arabianbusiness</title>
    <style type="text/css" media="all">
@import url("https://www.arabianbusiness.com/modules/system/system.base.css?qtpt9h");
</style>
<style type="text/css" media="all">
@import url("https://www.arabianbusiness.com/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?qtpt9h");
@import url("https://www.arabianbusiness.com/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?qtpt9h");
@import url("https://www.arabianbusiness.com/sites/all/libraries/chosen/chosen.css?qtpt9h");
@import url("https://www.arabianbusiness.com/sites/all/modules/contrib/chosen/css/chosen-drupal.css?qtpt9h");
</style>
<style type="text/css" media="all">
@import url("https://www.arabianbusiness.com/sites/all/modules/custom/aws_polly/css/plyr.css?qtpt9h");
</style>
<style type="text/css" media="all">
@import url("https://www.arabianbusiness.com/sites/all/modules/custom/ab_general/css/backend.css?qtpt9h");
@import url("https://www.arabianbusiness.com/sites/all/modules/custom/codemerge/gpt.css?qtpt9h");
@import url("https://www.arabianbusiness.com/sites/all/modules/custom/codemerge/share.css?qtpt9h");
@import url("https://www.arabianbusiness.com/sites/all/modules/custom/codemerge/icomoon.css?qtpt9h");
@import url("https://www.arabianbusiness.com/sites/all/modules/custom/codemerge/general.css?qtpt9h");
@import url("https://www.arabianbusiness.com/sites/all/themes/arabian_business/css/custom_search.css?qtpt9h");
@import url("https://www.arabianbusiness.com/sites/all/modules/custom/aws_polly/css/aws_polly.css?qtpt9h");
@import url("https://www.arabianbusiness.com/sites/all/themes/arabian_business/css/section.css?qtpt9h");
@import url("https://www.arabianbusiness.com/sites/all/modules/custom/arabianbusiness/css/videojs.css?qtpt9h");
@import url("https://www.arabianbusiness.com/sites/all/modules/custom/arabianbusiness/css/videolvy.css?qtpt9h");
</style>
<style type="text/css" media="all">
@import url("https://www.arabianbusiness.com/sites/all/themes/arabian_business/css/bootstrap.min.css?qtpt9h");
@import url("https://www.arabianbusiness.com/sites/all/themes/arabian_business/fonts/fontawsome/css/all.css?qtpt9h");
@import url("https://www.arabianbusiness.com/sites/all/themes/arabian_business/css/custom.css?qtpt9h");
@import url("https://www.arabianbusiness.com/sites/all/themes/arabian_business/css/style.css?qtpt9h");
@import url("https://www.arabianbusiness.com/sites/all/themes/arabian_business/css/slick.css?qtpt9h");
@import url("https://www.arabianbusiness.com/sites/all/themes/arabian_business/css/header.css?qtpt9h");
</style>
  <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
  <script type="text/javascript" src="https://www.arabianbusiness.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.9/jquery.min.js?v=1.9.1"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/misc/jquery-extend-3.4.0.js?v=1.9.1"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/misc/drupal.js?qtpt9h"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/sites/all/modules/contrib/jquery_update/replace/misc/jquery.form.min.js?v=2.69"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/misc/ajax.js?v=7.69"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/sites/all/modules/custom/custom_user_auth/js/broken_image_style.js?qtpt9h"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/sites/all/modules/contrib/extlink/extlink.js?qtpt9h"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/sites/all/modules/custom/ab_general/js/ab_user_menu_block.js?qtpt9h"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/sites/all/modules/custom/ahlan_facebook/js/most_popular_block.js?qtpt9h"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/sites/all/modules/custom/ahlan_newsletter/ahlan_newsletter.js?qtpt9h"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var enable_acdx_special_character_compatibility = true
//--><!]]>
</script>
<script type="text/javascript" src="https://www.arabianbusiness.com/sites/all/modules/custom/custom_modal_form/template/script/custom_modal_form.js?qtpt9h"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/misc/progress.js?v=7.69"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/sites/all/modules/contrib/ctools/js/modal.js?qtpt9h"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/sites/all/modules/custom/image_reference/image_reference.js?qtpt9h"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/sites/all/modules/contrib/views_slideshow/js/views_slideshow.js?qtpt9h"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/sites/all/modules/custom/ab_outlet_search_facet/js/custom_search_form.js?qtpt9h"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/sites/all/libraries/chosen/chosen.jquery.min.js?v=1.1.0"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/sites/all/modules/custom/codemerge/share.js?qtpt9h"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/sites/all/modules/contrib/chosen/chosen.js?v=1.1.0"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/sites/all/themes/arabian_business/js/jquery-migrate.min.js?qtpt9h"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/sites/all/themes/arabian_business/js/bootstrap.min.js?qtpt9h"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/sites/all/themes/arabian_business/js/jquery.marquee.min.js?qtpt9h"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/sites/all/themes/arabian_business/js/jquery.stickit.min.js?qtpt9h"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/sites/all/themes/arabian_business/js/slick.js?qtpt9h"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/sites/all/themes/arabian_business/js/script.js?qtpt9h"></script>
<script type="text/javascript">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</script>
      </head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-464668 node-type-video en" >
          <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-57VXBRJ"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->


<style type="text/css">.bsfpsnlt{z-index:134217726;display:none}.bsfpsnlt ._lksrnjg{ font-family:serif;   font-size: x-large;color:#fff;position:fixed;z-index:536870906;top:0;left:0;width:100%;height:100%;background-color:rgba(0,0,0,.5);display:table}.bsfpsnlt ._lksrnjg>div:first-child{display:flex;flex-direction:column;background-color:#000000;max-width:400px;height:100%;position:fixed;left:0;border-radius:0;margin-right:auto;margin-left:auto;padding-left:40px;padding-right:40px;padding-bottom:40px;box-sizing:border-box}.bsfpsnlt img{max-width:160px;height:auto;text-align:left;margin-top:-4px;display:block}.bsfpsnlt>div>div>div:nth-child(1){background:0 0;border-bottom:2px solid #CCCCCC;padding-top:50px;padding-bottom:18px;text-align:right;font-family:FranklinITCProLight,Franklin,"Helvetica Neue","Helvetica Neue Light",Helvetica,Arial,"Lucida Grande",sans-serif}
</style>




<div class="bsfpsnlt" id="bsfpsnlt">
    <div class="_lksrnjg" style="color:#fff;">
        <div>
            <div>
                <div class="logo">
                    <a href="https://www.itp.com/">
                        <img border="0/" src="https://www.itp.com/sites/default/files/logo.png" />
                    </a>
                </div>
            </div>
            <div>
                <h3 style="color:#fff;">We noticed you&#39;re blocking ads.</h3>
            </div>
            <div style="color:#fff;">
                <span>Keep supporting great journalism by turning off your ad blocker.</span>
                <br />
                <br />
                <span>Questions about why you are seeing this?</span>
                <a href="https://www.itp.com" style="color:#FFF;">Contact us</a>
            </div>
        </div>
    </div>
</div>

<script src="/ads.js?v=2.23" type="text/javascript"></script>
<script type="text/javascript">

// Function called if AdBlock is not detected
function adBlockNotDetected() {
	document.getElementById("bsfpsnlt").style.display = 'none';

}
// Function called if AdBlock is detected
function adBlockDetected() {
document.getElementById("bsfpsnlt").style.display = 'block';
}

// Recommended audit because AdBlock lock the file 'blockadblock.js' 
// If the file is not called, the variable does not exist 'blockAdBlock'
// This means that AdBlock is present
if(typeof blockAdBlock === 'undefined') {
	adBlockDetected();
} else {
	blockAdBlock.onDetected(adBlockDetected);
	blockAdBlock.onNotDetected(adBlockNotDetected);
	// and|or
	blockAdBlock.on(true, adBlockDetected);
	blockAdBlock.on(false, adBlockNotDetected);
	// and|or
	blockAdBlock.on(true, adBlockDetected).onNotDetected(adBlockNotDetected);
}

// Change the options
//blockAdBlock.setOption('checkOnLoad', true);
// and|or
blockAdBlock.setOption({
	debug: false,
	checkOnLoad: true,
	resetOnEnd: false
});



</script>      
  
      
      <div id="fb-root"></div>
      <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_/sdk.js#xfbml=1&version=v4.0&appId=&appId=226585337353114&autoLogAppEvents=1"></script>
      <!-- Facebook Recommendation Bar -->
        <div class="fb-recommendations-bar"
        data-href="https://www.arabianbusiness.com/podcast/464668-podcast-can-you-still-make-money-from-fb-in-the-uae"
        data-site="https://www.arabianbusiness.com"></div>
      <!-- Facebook Recommendation Bar -->
      <header class="payw-header-wrap-new outer  ">
  <div class="custom-nav navbar navbar-dark  indigo darken-2">
    <div class="inner inner-nav">
      <div class="container">
        <div class="row inline-space">
          <div class="navbar-logo col-md-6 col-sm-4 col-xs-4">
                            <a href="/" title="Home" rel="home" class="custom-navbar-brand" id="logo">
                <img class="logo-dark" src="/sites/all/themes/arabian_business/logo_black.svg" alt="Home"/>
                              </a>
                                  </div>

          

          <div class="custom-navigation">
			<!----------------------------------evolok Header Code Starts here------------------------------------------------>
					<div class="top-tag-fixed">
						<div class="lang">
							<a href="https://arabic.arabianbusiness.com" class="arb">بالعربية</a>
						</div>
						<ul class="header-icons ilne-blck">
							<li class="srch">
							<i class="fa fa-search" aria-hidden="true"></i> <span>Search</span>
							</li>
						</ul>
					</div>
					<div class="ev-hdr-sec subscribe text-center ilne-blck loginact hide" id="loginSec">
						<div class="login-table">
							<a class="login-link" href="/subscriptions/login.html" id="subscribe-btn"  style="display: inline-block;">Log in</a> 
						</div>
					</div>
					<div class="ev-hdr-sec subscribe text-center ilne-blck loginact activelogin hide" id="userNameSec">
						<div class="login-table">
							<div class="payw-account loggedin-link" id="payw-account"> 
								<span class="payw-mytoggle" id="payw-mytoggle" onclick="hdrUserInfoToggle()">
									<!--<i id="payw-mytoggle-img" class="payw-mytoggle-img"></i>-->
									<span>My Account</span>
									<ul class="payw-accounul"> 
										<li class="payw-avatar-wrap"> 
											<span class="payw-profile">
												<ev-profile profile="profile" service-name="ab-myaccount">
													<ev-profile-when state="available">
														<span class="payw-name" id="payw-name">{{profile.first_name}} {{profile.last_name}}</span> 
														<span class="payw-email" id="payw-email"> {{profile.email_address}}</span>
													</ev-profile-when>
												</ev-profile>
											</span>
										</li>
										<li class="payw-actlist">
										<a class="payw-active--" href="/subscriptions/my-account.html" target="_blank">My Profile</a>
										</li> 
										<li class="payw-actlist">
										<a class="payw-active--" href="https://www.arabianbusiness.com/my-feed" target="_blank">My Feed</a>
										</li> 
										<li class="payw-actlist">
										<a class="payw-active--" href="https://www.arabianbusiness.com/subscriptions/faq.html" target="_blank">FAQs</a>
										</li> 
										<li class="payw-actlist">
										<a href="mailto:subscriptions@arabianbusiness.com">Support</a>
										</li> 
										<li class="payw-actlist">
										<a href="#" onclick="javascript:EV.Core.UI.logout();">Logout</a>
										</li> 
									</ul>
								</span>
							</div>
						</div>
					</div>
					<div class="ev-hdr-sec subscribe text-center ilne-blck subFree hide" id="isSubscribed">
						<a href="/subscriptions/index.html" class="subscribe-link">
							<span class="subscribe-txt">Subscribe now for one year</span>
							<span class="subscribe-lead"><span style="color: #fff;text-decoration: underline;">Free Gift*</span></span>
						</a>
					</div>
					<div class="ev-hdr-sec menu-bar">
					  <div class="bars">
						<div class="bar"></div>
						<div class="bar"></div>
						<div class="bar"></div>
					  </div>
					</div>
				
			<!----------------------------------evolok Header Code Ends here------------------------------------------------>


		  <!-- <div class="top-tag-fixed">
			<div class="lang">
			<a href="" class="arb">بالعربية</a>
			</div>
			<ul class="header-icons ilne-blck">
			<li class="srch">
			<i class="fa fa-search" aria-hidden="true"></i> <span></span>
			</li>
			</ul>
			
			</div>
			
			<div class="subscribe text-center ilne-blck loginact">
				<a href="https://www.arabianbusiness.com/subscriptions/login.html" id="subscribe-btn" class="login-link" target="_self"></a>
			</div>
			<div class="subscribe text-center ilne-blck subFree">
				<a href="https://www.arabianbusiness.com/subscriptions/index.html" class="subscribe-link">
					<span class="subscribe-txt">Subscribe now</span>
					<span class="subscribe-lead">FREE for 2 months</span>
				</a>
			</div>			 -->

          </div>
        </div>
      </div>
      	  
        <div class="pge-prog-bar"><div class="pge-prog-val" id="myBar" style="width: 0%;"></div></div>
	      </div>

    <div class="nav nav-menu">
      <div class="container act-hdr">
        <div class="logo-menu pull-left">
                        <a href="/" title="Home" rel="home" class="custom-navbar-brand" id="logo">
              <img src="/sites/all/themes/arabian_business/logo_black.svg" alt="Home" /></a>
          </div>
        <a class="close pull-right menu-cls"><i class="fa fa-times" aria-hidden="true"></i></a>
      </div>
      <div class="bdr-t">
        <nav class="container cl-8 navigation-head custom-navigation-head">
              <!-- <div id="" class=""> -->

      
  <!-- <div class=""> -->
  <ul class="menu"><li class="first leaf menu-mlid-5214 green-tab"><a href="/tags/arabian-business-money-forum" class="head-tag">AB Money Forum</a></li>
<li class="leaf menu-mlid-5156"><a href="/lists/gcc-young-achievers-2021" class="head-tag">GCC Young Achievers 2021</a></li>
<li class="leaf menu-mlid-5204"><a href="/ab-talks" class="head-tag"><img src="/sites/all/themes/arabian_business/images/abtalksnew.svg" alt="AB Talks" title="AB Talks" style="max-width: 75px;" /></a></li>
<li class="expanded menu-mlid-4853"><a href="/opinion" class="head-tag">Opinion</a><ul class="menu"><li class="first leaf menu-mlid-4854"><a href="/opinion/comment">Comment</a></li>
<li class="last leaf menu-mlid-4856"><a href="/topics">Topics</a></li>
</ul></li>
<li class="leaf menu-mlid-5168"><a href="/tags/resilience" class="head-tag">Resilience</a></li>
<li class="leaf menu-mlid-5202"><a href="/money/wealth" class="head-tag"><img src="/sites/all/themes/arabian_business/images/abmoneynew.svg" alt="AB Money" title="AB Money" style="max-width: 90px;" /></a></li>
<li class="leaf menu-mlid-4978"><a href="/expo-2020" class="head-tag">Expo 2020</a></li>
<li class="expanded menu-mlid-4841 no"><a href="/industries" class="head-tag">Industries</a><ul class="menu"><li class="first leaf menu-mlid-4842"><a href="/industries/banking-finance">Banking &amp; Finance</a></li>
<li class="leaf menu-mlid-4843"><a href="/industries/construction">Construction</a></li>
<li class="leaf menu-mlid-4844"><a href="/industries/education">Education</a></li>
<li class="leaf menu-mlid-4845"><a href="/industries/energy">Energy</a></li>
<li class="leaf menu-mlid-4846"><a href="/industries/healthcare">Healthcare</a></li>
<li class="leaf menu-mlid-4847"><a href="/industries/media">Media</a></li>
<li class="leaf menu-mlid-4848"><a href="/industries/retail">Retail</a></li>
<li class="leaf menu-mlid-4849"><a href="/industries/technology">Technology</a></li>
<li class="leaf menu-mlid-4850"><a href="/industries/transport">Transport</a></li>
<li class="last leaf menu-mlid-4851"><a href="/industries/travel-hospitality">Travel &amp; Hospitality</a></li>
</ul></li>
<li class="expanded menu-mlid-4857 no"><a href="/lifestyle" class="head-tag">Lifestyle</a><ul class="menu"><li class="first leaf menu-mlid-4859"><a href="/lifestyle/arts">Arts</a></li>
<li class="leaf menu-mlid-4860"><a href="/lifestyle/cars-boats">Cars &amp; Boats</a></li>
<li class="leaf menu-mlid-4868"><a href="/markets/commodities">Commodities</a></li>
<li class="leaf menu-mlid-4861"><a href="/lifestyle/gadgets">Gadgets</a></li>
<li class="leaf menu-mlid-4862"><a href="/lifestyle/gourmet">Gourmet</a></li>
<li class="leaf menu-mlid-4863"><a href="/sport">Sport</a></li>
<li class="leaf menu-mlid-4864"><a href="/lifestyle/style">Style</a></li>
<li class="leaf menu-mlid-4865"><a href="/lifestyle/travel">Travel</a></li>
<li class="last leaf menu-mlid-4858"><a href="/lifestyle/wellness">Wellness</a></li>
</ul></li>
<li class="leaf menu-mlid-5203"><a href="/magazine" class="head-tag">Digital magazine</a></li>
<li class="leaf menu-mlid-5216 no"><a href="/spotlight" class="head-tag">Spotlight</a></li>
<li class="expanded menu-mlid-4834 no"><a href="/gcc" class="head-tag">GCC</a><ul class="menu"><li class="first leaf menu-mlid-4835"><a href="/gcc/bahrain">Bahrain</a></li>
<li class="leaf menu-mlid-4836"><a href="/gcc/kuwait">Kuwait</a></li>
<li class="leaf menu-mlid-4837"><a href="/gcc/oman">Oman</a></li>
<li class="leaf menu-mlid-4838"><a href="/gcc/qatar">Qatar</a></li>
<li class="leaf menu-mlid-4839"><a href="/gcc/saudi-arabia">Saudi Arabia</a></li>
<li class="last leaf menu-mlid-4840"><a href="/gcc/uae">UAE</a></li>
</ul></li>
<li class="expanded menu-mlid-4888 no"><a href="/galleries" class="head-tag">Gallery</a><ul class="menu"><li class="first leaf menu-mlid-4889"><a href="/galleries/photos">Photos</a></li>
<li class="leaf menu-mlid-4890"><a href="/galleries/videos">Videos</a></li>
<li class="last leaf menu-mlid-5167"><a href="/podcast">Podcast</a></li>
</ul></li>
<li class="last leaf menu-mlid-5215 no"><a href="/How-women-can-bring-their-best-selves-to-work-OIC-Bupa-Global-Survey " class="head-tag">Women in Workplace Survey</a></li>
</ul><!-- </div> -->

<!-- </div> -->
        </nav>
        <div class="bdr-t bdr-t2 ">
          <div class="container">
            <div class="row">
              <div class="col-xs-12 col-sm-6 ">
                    <!-- <div id="" class=""> -->

      
  <div class="btm-menu mb-20 ab-footmenu">
  <ul>
    <li class="text-uppercase"><a href="/startup">startup</a></li>
    <li class="text-uppercase"><a href="/ceo">ceo</a></li>
    <li class="text-uppercase"><a href="/lifestyle">lifestyle</a></li>
  </ul> 
</div>
<div class="footer-social-icons ab-social">
  <ul>
    <li><a href="https://www.facebook.com/ArabianBusiness" target="_blank"><i class="fab fa-facebook-f">&nbsp;</i></a></li>
    <li><a href="https://twitter.com/ArabianBusiness" target="_blank"><i class="fab fa-twitter-square">&nbsp;</i></a></li>
    <li><a href="https://www.linkedin.com/company/arabian-business" target="_blank"><i class="fab fa-linkedin-in">&nbsp;</i></a></li>
    <li><a href="https://www.youtube.com/channel/UCdqOPv2Q68yQWs2PxVyzyCQ" target="_blank"><i class="fab fa-youtube">&nbsp;</i></a></li>
    <li><a href="https://www.instagram.com/arabianbusiness/?hl=en" target="_blank"><i class="fab fa-instagram">&nbsp;</i></a></li>
  </ul>
</div>
<!-- </div> -->
              </div>
              <div class="col-xs-12 col-sm-6 signup-form-wrp footer-subscribe">
                  <h3>Receive our Latest Newsletters by Email</h3>
<form id="form-subscribe-newsletter-top" name="form-subscribe-newsletter-top" method="post" class="signup-form">
  <div class="input-group">
    <input id="newsletter-subscribe-email"  type="text" class="form-control" placeholder="Your email id" aria-describedby="basic-addon2">
    <span class="input-group-addon btn subscribe-button" id="newsletter-subscribe-submit"> Subscribe Now</span>
  </div> 
  <div class="checkbox">
    <label class="chkbx-cnt"><input id="terms-and-conditions" type="checkbox">I agree to <a href="https://www.itp.com/terms" target="_blank">Terms and Conditions</a>      <span class="checkmark"></span></label>
  </div>
</form>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
    <div class="ovr-ly"></div>
  </div>
  <!-- header tag menu -->
  <div class="top-tag-wrap">
		<div class="container">
		<div class="row ">
          <div class="top-tag-menus cata-sub-nav">
		  <div class="nav-prev arrow" style="display: none;">
			<i class="fa fa-angle-left" aria-hidden="true"></i>
		  </div>
		  <ul class="menu"><li class="first leaf green-tab"><a href="/tags/arabian-business-money-forum" class="head-tag">AB Money Forum</a></li>
<li class="leaf"><a href="/lists/gcc-young-achievers-2021" class="head-tag">GCC Young Achievers 2021</a></li>
<li class="leaf"><a href="/ab-talks" class="head-tag"><img src="/sites/all/themes/arabian_business/images/abtalksnew.svg" alt="AB Talks" title="AB Talks" style="max-width: 75px;" /></a></li>
<li class="collapsed"><a href="/opinion" class="head-tag">Opinion</a></li>
<li class="leaf"><a href="/tags/resilience" class="head-tag">Resilience</a></li>
<li class="leaf"><a href="/money/wealth" class="head-tag"><img src="/sites/all/themes/arabian_business/images/abmoneynew.svg" alt="AB Money" title="AB Money" style="max-width: 90px;" /></a></li>
<li class="leaf"><a href="/expo-2020" class="head-tag">Expo 2020</a></li>
<li class="leaf"><a href="/magazine" class="head-tag">Digital magazine</a></li>
</ul>		  <div class="nav-next arrow" style="display: none;">
			<i class="fa fa-angle-right" aria-hidden="true"></i>
		  </div>
		  </div>
		  <div class="top-right-link">
			<div class="lang">
				<a href="https://arabic.arabianbusiness.com" class="arb">بالعربية</a>
			</div>
			<ul class="header-icons ilne-blck">
				<li class="srch">
				<i class="fa fa-search" aria-hidden="true"></i> 
				</li>
			</ul>
		  </div>
		</div>
		</div>
	</div>
   <!-- header tag menu ends-->
  <div class="search">
    <div class="container act-hdr">
      <div class="logo-menu pull-left search-logo"></div>
      <a class="close pull-right menu-cls-search"><i class="fa fa-times" aria-hidden="true"></i></a>
    </div>
    <div class="bdr-t">
      <div class="container">
        <div class="row">
          <div class="col-md-12 col-sm-12 col-xs-12">
            <div class="main">
                  <!-- <div id="" class=""> -->

      
  <div class="search-wrapper container mt-30"><div class="row"><div class="col-md-12 col-sm-12 col-xs-12"><div class="search-form form-group has-feedback has-search mt-20"><span class="glyphicon glyphicon-search form-control-feedback"></span><form action="/podcast/464668-podcast-can-you-still-make-money-from-fb-in-the-uae" method="post" id="ab-outlet-search-facet-header-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-search-text">
 <input class="form-control custom-search-text form-text" placeholder="Search news" type="text" id="edit-search-text" name="search_text" value="" size="60" maxlength="60" />
</div>
<div class="form-item form-type-select form-item-search-sort">
 <select id="edit-search-sort" name="search_sort" class="form-select"><option value="date">Date</option><option value="score">Relevancy</option></select>
</div>
<input type="submit" id="edit-search-btn" name="op" value="Submit" class="form-submit" /><input type="hidden" name="form_build_id" value="form-Fe3mwiLEQ9LraxOQUj-UyDtJTbL-R-r_yxHXO5mnMxc" />
<input type="hidden" name="form_id" value="ab_outlet_search_facet_header_form" />
</div></form></div></div></div></div>
<!-- </div> -->
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>

  </header>

<main id="main" class="">        
              <div class="ad-slot googleAds" data-adtype="intertials_750X450">
	<script>
		setTimeout(function() {
			googletag.cmd.push(function() { googletag.display(getPositionName(getNextPositionIndex())); });
		},500);
	</script>
</div>          <section>
      <div class="container">

                                                          
        
                          <!-- <div id="" class=""> -->

      
  <!-- Comments overlay -->
<!--<div class="allcontent">
  <div class="mnue-letf">    		
    <ul>
      <li>

      </li>
    </ul>
	<button class="menu-btn bookmark-page-custom comment-tags">
		<span class="a active-btn"><i class="fa fa-times" aria-hidden="true"></i></span>
	</button>	
   </div>
  <div class="page-overly"></div>
</div> -->
<!-- Comments overlay -->

<!-- <section class="news-page mt-30">
<div class="container"> -->
<div class="row news-page mt-30">
  <div class="col-md-9 col-sm-9 col-xs-12">
    <div class="row">
      <div class="col-md-2 col-sm-2 col-xs-12 left-side-stick">
        <div class="news-left-side hide-mobile">
					<!--span class="saved">
						<i class="fas fa-bookmark"></i>
					</span-->
          <!--ul class="social">
            <li><i class="fab fa-facebook-f"></i></li>
            <li><i class="fab fa-twitter"></i></li>
            <li><i class="fas fa-clone"></i></li>
					</ul-->

										<p class="font-text">Font Size</p>
					<p class="font-change-buttons"><span class="font-decrease"> - </span><span> Aa	</span><span class="font-increase"> + </span></p>
																<div class="share-txt">SHARE</div>
						<div class="shr-cnt shr-soc-mda"></div>
										
        </div>
			</div>
      <div class="col-md-10 col-sm-10 col-xs-12">
        <div class="custom-breadcrumb change-font-size">
          <ol class="breadcrumb"><li class="inline odd first"><a href="/">Home</a></li> <i class="fas fa-chevron-right"></i> <li class="inline even last"><a href="https://www.arabianbusiness.com/podcast">Podcast</a></li></ol>        </div>
        <div class="news-content mt-30">
          <div class="date-time date-published change-font-size">
            <span class="d-t">Sun 13 Jun 2021 02:59 PM</span>
						<div class="news-left-side show-mobile hide-desktop">
													        <div class="share-txt">SHARE</div>
								<div class="shr-cnt shr-soc-mda"></div>
														<div class="mobile-byline-main">							
							<p class="font-text">Font Size</p>
							<p class="font-change-buttons"><span class="font-decrease"> - </span><span> Aa	</span><span class="font-increase"> + </span></p>
													   </div>
						</div>

            <!--span class="view"><i class="fas fa-eye"></i> 320</span>
						<span class="comment"><i class="far fa-comment-alt"></i> 12</span-->
          </div>
          <div class="news-data">
            <h1 class="news-title change-font-size">PODCAST: Can you still make money from F&B in the UAE?</h1>
						<p class="news-sub-text change-font-size">
						It has obviously been a catastrophic year for the F&B sector, with lockdowns, capacity restrictions and border closures not simply wreaking havoc with bottom lines but with the very viability of dozens of establishments.						</p>
<!-- Added EV Paywall tag and ev-meter-content class -->
<ev-paywall> </ev-paywall><div class="ev-meter-content">
                          									
                  						
					<video id="videojs-DwHJ1Tmtmvw"  allowfullscreen="1" hidecontrols="" width="640" height="400" centeredplaybutton="1" preload="none" src="" class="video-js vjs-default-skin vjs-big-play-centered vjs-fluid vautoplay" controls="true" autoplay="1" data-setup={"techOrder":["youtube"],"data-video":"youtube","sources":{"type":"video/youtube","src":"https://www.youtube.com/watch?v=DwHJ1Tmtmvw?origin=https://www.arabianbusiness.com"},"src":"https://www.youtube.com/watch?v=DwHJ1Tmtmvw"}></video>							<!-- <div class="ytv video-wrapper dmb">
								<div class="gv video-img-link">
									                									<video
				            id="vid-"
				            class="video-js vjs-default-skin vjs-big-play-centered"
				            controls
				            muted
				            preload="auto"
				            poster=""
				            width="750"
				            data-setup='{ "techOrder": ["youtube"], "sources": [{ "type": "video/youtube", "src": ""}], "youtube": { "iv_load_policy": 1,  "customVars": { "wmode": "transparent" } }  }'
				          >
				          </video>
				        				        	<div class="ytv embed-container">
				            <video id="player" 
				            class="video-js" 
				            controls 
				            muted
				            preload="auto" 
				            width="750" 
				            height="358" 
				            poster="" 
				            data-setup="{}">
				            <source src="" type="video/mp4">
				            </video>
				         </div>
				         				            				        
	              </div>
              </div> -->
              <!-- <div class="video-wrapper dmb"></div> -->
																<div class="news-body-data ev-meter-content change-font-size"><p>It does, though, look like there are better times around the corner – with restrictions being lifted, brunches back on the menu and a whole year of pent-up demand to service. But for restaurateurs, do the numbers make sense?</p>
<p>Discussing this are Gabrielle Mather, founder &amp; CEO of Restaurant Secrets Inc, a boutique F&amp;B consultancy, and Ramzy Abdul-Majeed, co-founder and chairman of hospitality company Whissle Group, which has launched the likes of Claw and Okku.</p>
<p>(Source: <a href="https://www.youtube.com/user/arabianbusiness/featured?sub_confirmation=1" target="_blank" rel="nofollow">ArabianBusiness</a> YouTube channel)</p>
</div>					</div></div>
        </div>
      </div>
    </div>
		<div class="row">
					<div class="col-md-offset-2 col-md-10 col-sm-10 col-xs-12">
								<div class="tags-author">
									<ul class="content-tags clearfix">
									<li class="content-tags-list"><a href="/tags/fb-business" class="change-font-size">F&amp;B business</a></li><li class="content-tags-list"><a href="/tags/fb-market" class="change-font-size">F&amp;B market</a></li><li class="content-tags-list"><a href="/tags/restaurant-businesses" class="change-font-size">Restaurant businesses</a></li><li class="content-tags-list"><a href="/tags/hospitality-industry" class="change-font-size">hospitality industry</a></li><li class="content-tags-list"><a href="/tags/fb-operators" class="change-font-size">F&amp;B operators</a></li>									</ul>
									<div class="author">
																		</div>
								</div>
								<!--<div id="coral_thread" class="coral_thread"></div>
								<script type="text/javascript" src="https://arabianbusiness.com/public/misc/js/comment.js"></script>-->
			</div>
		</div>
	</div>
	<div class="col-md-3 col-sm-3 col-xs-12 aside-news">
		<div class="widget-1 advertisement mb-40">
		  			
		</div>
    <div class="widget-2 most-read-stories mb-40">
		  <h2 class="wid-title-2 change-font-size">Watch Next</h2>
	        <ul class="wid-list-2">
			<li class="change-font-size"><a href="/podcast/463252-podcast-what-to-make-of-joe-bidens-first-100-days-in-the-white-house">PODCAST: What to make of Joe Biden's first 100 days in the White House</a></li><li class="change-font-size"><a href="/podcast/460922-the-nft-boom-what-it-means-for-investors-creatives">PODCAST: The NFT boom and what it means for investors and creatives</a></li><li class="change-font-size"><a href="/457445-podcast-is-the-middle-east-advertising-sector-at-creative-crossroads">Podcast: Is the Middle East advertising sector at a creative crossroads?</a></li>      </ul>
    </div>
    <div class="widget-3 more-stories mb-20">
		<div class="group-side"><h3 class="main-lead-text change-font-size"><a href="/456395-podcast-the-refugee-crisis-in-the-winter-of-covid">PODCAST: The refugee crisis in the winter of Covid</a></h3></div><div class="group-side"><h3 class="main-lead-text change-font-size"><a href="/podcast/454869-podcast-how-to-find-job-in-pandemic">PODCAST: How to find a job in the UAE in the middle of a pandemic</a></h3></div><div class="group-side"><h3 class="main-lead-text change-font-size"><a href="/podcast/454831-podcast-is-the-degree-no-longer-fit-for-purpose">PODCAST: Is the university degree no longer fit for purpose?</a></h3></div>    </div>
  </div>
</div>
<div class="lb-ads"><div class="ad-slot" data-adtype="lb_728X90">
		<script>
			setTimeout(function() {
				googletag.cmd.push(function() { googletag.display(getPositionName(getNextPositionIndex())); });
			},500);
		</script>
	</div></div>
<!-- </div> -->
                        <div class="scrol-tp inner-scroll" id="return-to-top">
          <img src="/sites/all/themes/arabian_business/images/arrow-from-bottom.png">
        </div>
      </div>
    </section>
  </main>
<div style = "display:none" class ="meta_tag_fb_share_image"><img src="https://www.arabianbusiness.com/public/styles/fb_share_style_image/public/images/2021/06/13/burjalarab_1.jpg?itok=pxhOAvJJ" width="1200" height="630" alt="" /></div><div style = "display:none" class ="meta_tag_fb_share_image1"><img src="https://www.arabianbusiness.com/public/styles/926px_617px_landscape/public/images/2021/06/13/burjalarab_1.jpg?itok=mgBigJmL" width="926" height="617" alt="" /></div><div style = "display:none" class ="meta_tag_fb_share_image1"><img src="https://www.arabianbusiness.com/public/styles/516px_688px_portrait/public/images/2021/06/13/burjalarab_1.jpg?itok=WK4kbONO" width="516" height="688" alt="" /></div><div style = "display:none" class ="meta_tag_fb_share_image1"><img src="https://www.arabianbusiness.com/public/styles/600px_600px_square/public/images/2021/06/13/burjalarab_1.jpg?itok=1EaZZzuK" width="600" height="600" alt="" /></div><footer class="">
  <section class="custom-footer">
    <div class="container">
      <div class="row">
        <div class="col-md-7 col-sm-7 col-xs-12 hidden-sm hidden-xs footer-menu">
          <div class="row">
                <!-- <div id="" class=""> -->

      
  <ul class="mfooter col-md-9"><li class="first expanded col-md-4 col-xs-12 custom-navigation-head"><span class="nolink">Categories </span><ul class="menu"><li class="first leaf"><a href="/gcc">GCC</a></li>
<li class="leaf"><a href="/money/wealth">Money</a></li>
<li class="leaf"><a href="/galleries">Gallery</a></li>
<li class="leaf"><a href="/industries">Industries</a></li>
<li class="last leaf"><a href="/latest-news">Latest news</a></li>
</ul></li>
<li class="expanded col-md-4 col-xs-12 custom-navigation-head"><span class="nolink">Legal & Privacy </span><ul class="menu"><li class="first leaf"><a href="https://www.itp.com/privacy-policy">Privacy Policy</a></li>
<li class="leaf"><a href="https://www.itp.com/terms">Terms of Use</a></li>
<li class="leaf"><a href="/contact-us">Contact Us</a></li>
<li class="leaf"><a href="/advertise">Advertise with us</a></li>
<li class="last leaf"><a href="/about-us">About Us</a></li>
</ul></li>
<li class="last expanded col-md-4 col-xs-12 custom-navigation-head"><span class="nolink">Access </span><ul class="menu"><li class="first leaf"><a href="https://paywall.itp.com/?site=ABEN&amp;type=active&amp;from=aHR0cHM6Ly93d3cuYXJhYmlhbmJ1c2luZXNzLmNvbQ==">Join</a></li>
<li class="leaf"><a href="https://paywall.itp.com/?site=ABEN&amp;from=aHR0cHM6Ly93d3cuYXJhYmlhbmJ1c2luZXNzLmNvbQ==">Free access</a></li>
<li class="leaf"><a href="/magazine">Magazines</a></li>
<li class="last leaf"><a href="/topics">Topics</a></li>
</ul></li>
</ul>
<!-- </div> -->
<!-- <div id="" class=""> -->

      
  <div class="col-md-3" style="padding:0;"><span class="menu__link menu__link nolink">Dubai Office </span><address>ITP Media Group<br />#14, Dubai Media City<br />Dubai, United Arab Emirates<br /><a href="tel: 971 4444 3000">Phone: +971 4 444 3000</a><br /><a href="mailto: info@itp.com">Email: info@itp.com</a></address></div>
<!-- </div> -->
          </div>
        </div>
        <div class="col-md-5 col-sm-12 col-xs-12  signup-form-wrp-footer">
          <div class="footer-subscribe">
              <h3>Receive our Latest Newsletters by Email</h3>
<form id="form-subscribe-newsletter-bottom" name="form-subscribe-newsletter-bottom" method="post" class="signup-form">
  <div class="input-group">
    <input id="newsletter-subscribe-email"  type="text" class="form-control" placeholder="Your email id" aria-describedby="basic-addon2">
    <span class="input-group-addon btn subscribe-button" id="newsletter-subscribe-submit"> Subscribe Now</span>
  </div> 
  <div class="checkbox">
    <label class="chkbx-cnt"><input id="terms-and-conditions" type="checkbox">I agree to <a href="https://www.itp.com/terms" target="_blank">Terms and Conditions</a>      <span class="checkmark"></span></label>
  </div>
</form>
          </div>
                  </div>
      </div>
    </div>
  </section>
      <section class="custom-sub-footer">
      <div class="container">
        <div class="row sub-footer">
              <!-- <div id="" class=""> -->

      
  <style>
.vd-section .article-title h3 {
    margin-top: 0;
}
.vd-section .section-title .spot-exclv {
    font-family: 'Benton-bd', sans-serif;
}
.vd-section .article-title a {
    font-family: ABEbodytext-rg;
}
@media only screen and (max-width: 767px) {
.vd-section .article-title h3 {
    margin-top: 10px;
}
.ps-rl .ad-slot-cmn.activated  iframe {
    width: 100% !important;
}
}


.page-taxonomy-term-38582 h3.main-lead-text.fnt-wg {
    font-family: 'Benton-bd', sans-serif;
}

.page-taxonomy-term-38582 .normal-lead-text a {
    color: #FF3300;
}

.page-taxonomy-term-38582 .aside-money .main-lead-text.fnt-wg {
    font-family: 'ABEbodytext-rg', sans-serif;
}

.page-taxonomy-term-38582 .money-page-header .section-title{
    font-family: 'Benton-lt', sans-serif;
}
</style>
<div class="col-md-6 col-sm-6 col-xs-12 footer-logo hidden-xs">
          <p>More from ITP Media Group</p>
          <ul>
            <li><a href="/startup"><img src="/sites/all/modules/custom/arabianbusiness/images/startup_f.svg"></a></li>
            <li><a href="/lifestyle"><img src="/sites/all/modules/custom/arabianbusiness/images/lifestyle_f.svg"></a></li>
            <li><a href="/ceo"><img src="/sites/all/modules/custom/arabianbusiness/images/ceo_f.svg"></a></li>
          </ul>
        </div>
        <div class="col-md-6 col-sm-6 col-xs-12 text-right footer-social-icons">
         <div class="shr-cnt shr-fol-footer shareList socicon-t-off"></div>
          <!--<ul class="hidden-xs">
            <li><a href="https://www.facebook.com/ArabianBusiness" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
            <li><a href="https://twitter.com/ArabianBusiness" target="_blank"><i class="fab fa-twitter-square"></i></a></li>
            <li><a href="https://www.linkedin.com/company/arabian-business" target="_blank"><i class="fab fa-linkedin-in"></i></a></li>
            <li><a href="https://www.youtube.com/channel/UCdqOPv2Q68yQWs2PxVyzyCQ" target="_blank"><i class="fab fa-youtube"></i></a></li>
            <li><a href="https://www.instagram.com/arabianbusiness/?hl=en" target="_blank"><i class="fab fa-instagram"></i></a></li>
          </ul>-->
          <p>© 2021 ITP Media Group. All Rights Reserved</p>
</div>
<!-- </div> -->
        </div>
      </div>
    </section>
    <ev-paywall-notifier group-name="stickyBar"> </ev-paywall-notifier> <!-- For paywall -->  
</footer>
  <div class="container-fluid audio-player audioLoding" data-id="" style="display: none;">
 
    <div class="container" style="position:relative;">
      <div id="audio0" class="row">
        <audio id="audio1" preload controls>Your browser does not support HTML5 Audio!</audio>
      </div>
	  	    <select class="choose-voice playerdropdown">
		  <option value="0">SELECT VOICE</option>
	      <option value="Zeina_arb">ZEINA, UAE</option><option value="Emma_en-GB">EMMA, UK</option><option value="Salli_en-US">SALLI, US</option><option value="Aditi_en-IN">ADITI, IN</option><option value="Matthew_en-US">MATTHEW, US</option>	    </select>
      	
      <button class='closeplayer button' onclick="document.getElementById('audio1').pause()" type="button" ><i class="fa fa-times"></i><span>Close</span></button>
    </div>
  </div>
  <script type="text/javascript" src="https://www.arabianbusiness.com/sites/all/modules/custom/codemerge/gpt_lazyload.js?qtpt9h"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/sites/all/modules/custom/aws_polly/js/plyr.js?qtpt9h"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/sites/all/modules/custom/aws_polly/js/aws_polly.js?qtpt9h"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/sites/all/modules/custom/aws_polly/js/script.js?qtpt9h"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/sites/all/modules/custom/arabianbusiness/js/video.js?qtpt9h"></script>
<script type="text/javascript" src="https://www.arabianbusiness.com/sites/all/modules/custom/arabianbusiness/js/youtube.min.js?qtpt9h"></script>
</body>
</html>
